1. ff_emtd's Avatar
    This is sorta an oblique post: I'd like to shut off the blue blinking LED on my 7130e when it's connected to my headset. Thanks.
    11-30-07 11:37 AM
  2. anon(153966)'s Avatar
    Not sure about the settings on that device. But, go to options / bluetooth options and within those options you should be able to turn off the led indicator...

    I know you can on the Pearl.
    11-30-07 11:57 AM
  3. ff_emtd's Avatar
    Thanks. I did look there first but it was not an option. I guess I can't do that w/ my 7130e
    12-01-07 02:22 AM
  4. StarDestroyer's Avatar
    On my Pearl 8130 from Sprint, I did the following:

    1. Go to "Options" -> "Bluetooth"
    2. Hit the menu button, select "Options"
    3. Turned off the option labeled "LED Connection Indicator"
    06-03-08 02:41 PM
  5. jeffh's Avatar
    On some phones at least, turning off the bluetooth indicator causes dropped calls. It's mentioned in several threads. For example, here: http://forums.crackberry.com/f79/blu...sabling-32057/
    06-03-08 11:54 PM
  6. overmydeadberry's Avatar
    Thanks wow this helped a lot!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    Altoidstin likes this.
    06-04-08 12:00 AM
  7. OmegaFocus's Avatar
    Oups! not Buns! Burns!!

    The blinking blue light is dangerous. But thanks for letting me know if I ever have a problem, i'll know to turn on the LED.
    Last edited by OmegaFocus; 02-04-11 at 01:37 PM. Reason: Spelling
    02-04-11 01:35 PM
  8. jeffh's Avatar
    The most recent post in this thread before today was 2.5 years ago. I had the Bluetooth LED disabled on my 9630 and have it disabled on my 9650 and have not had a problem with it. Unless you have a very old BlackBerry, you are unlikely to experience it.
    02-04-11 08:11 PM
  9. bug0kaukah's Avatar
    Good day ff_emtd!
    The best advice I'll made is to open the manual of your 7130e to troubleshoot this kind of problem. Thanks and Good Luck!!!

    03-31-11 07:52 PM