1. Gooseling's Avatar
    Hi all,

    been messing around with this for the past 2 hours, its starting to get frustrating...

    My school uses gmail for its email addresses, but keeps the old @vanderbilt.edu instead of using a gmail address. I am having some issues as I don't know the imap or the pop server to have the email pused to my 'berry. am I supposed to use the gmail imap or is there another server with vanderbilt in it that I have to use?

    I log into my vandy account using my own vanderbilt user name and password, so it isn't like it's a google apps account (i don't think at least)

    Can anyone help me out?

    Thanks
    10-13-09 06:41 PM
  2. gonuts31's Avatar
    I'm guessing that if your domain isn't @gmail.com, Google will have you going through a different server that probably uses different email settings.

    Where are you trying to setup the email? Are you setting it up with the Gmail App? Anyone you know have a BB with their email on it? I'm sure the University Tech center should have troubleshooting documents for you.

    Actually, check this site out:

    Search | Vanderbilt University Information Technology Services

    Good luck
    10-13-09 07:04 PM
  3. Buickman's Avatar
    If they don't have a link within your email your school's website should have a FAQ section that gives all that info. There will probably be instructions on how to set up Outlook, Thunderbird, mobile clients, ect.

    EDIT: Looks like Gonuts31 is a much faster typist than I am.
    Last edited by Buickman; 10-13-09 at 07:08 PM.
    10-13-09 07:06 PM
  4. gonuts31's Avatar

    EDIT: Looks like Gonuts31 is a much faster typist than I am.
    Pretty quick!
    10-13-09 07:13 PM
  5. Ivana's Avatar
    I think they are using Google Apps - that's the only way I can think of you can have domain.com and still make it look and actually be - gmail.

    I use that. I set up my account without any problems.

    I just entered my email account name and pass into BIS setup and it worked fine for me. Normal google setups should work for you if you need to enter something manually.
    10-13-09 07:28 PM
  6. CubsFanForLife's Avatar
    My University uses Google Mail for Education Edition also, and it took me a while to figure out how to sync it with BIS... but I figured it out!

    Log into BIS.

    Set up a new email.

    Type in your credentials.

    It won't recognize; select manual configuration.

    Select IMAP/POP.

    Enter the following:

    User Name/ Login: full email address

    Password

    Server: imap.googlemail.com (must be googlemail, not gmail)

    Re-enter email.

    It should take a few moments to configure, but this should do it. Good luck!
    10-13-09 08:31 PM
  7. Gooseling's Avatar
    alright i asked my buddy just (he has the email set up on his iphone)

    basically i have to use imap.gmail.com server, and i had to create another password to use for remote access...

    I did all that, and my setttings look pretty much the same on my blackberry as they do on his iphone, only difference is, his iphone has different slots for outgoing server and incoming servers. i ended up using imap.googlemail.com for my imap server, but i still don't seem to be receiving any messages from google mail. the blackberry said that everything was successfully set up (which was a huge change from last time) but i guess there are still some issues. anyone have any idea?

    thanks again fro the quick replies
    10-13-09 08:34 PM
  8. Denise in Los Angeles's Avatar
    Wow, this is good info! Nice job.
    10-13-09 08:41 PM
  9. roosk's Avatar
    Nice...mine school uses gmail also n I couldn't figure out how to get it pushed to my BB

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 09:23 PM
  10. jamestrenda's Avatar
    my university uses goldmail, which is exactly like gmail. its Google. the only difference is that it says goldmail. the vandy web site says it does not offer support for gmail, so you'll have to check out the gmail web site. you may need to enable IMAP from your email account:

    //mail.google.com/support/bin/answer.py?answer=77695

    i'll check back tomorrow after i talk to my roommate. he has the storm 1 and i know for a fact he's got it all working on his phone. i even got it working on my enV touch (which i returned so that i could wait for the storm2). we'll figure it out by tomorrow. dont worry!
    10-14-09 12:42 AM
  11. Gooseling's Avatar
    alright guys!

    thanks so much for all the help! i finally got ti working (hooray!)
    10-14-09 12:44 AM
  12. jamestrenda's Avatar
    as far as i know, the process is as simple as following the instructions from the device itself, but if you need those additional port numbers, try contacting the vandy help desk. i dont know about your school, but mine was very helpful in getting me the right numbers to enter. just ask nicely because they really aren't obligated to help you out with this.
    10-14-09 12:45 AM
  13. jamestrenda's Avatar
    sweet, what was the problem?
    10-14-09 12:46 AM
LINK TO POST COPIED TO CLIPBOARD