1. Wickedone82's Avatar
    OK I dont know what is going on but I really need some input on this situation .
    Ok i work for the phone company i have my service through and we have a corporate email that my manager uses to send out important info to his employees and there wasnt a way for me to check my email from home till now . So before i had the company add me to the bes so i can get my work email on my curve . No problems there but now that i have access to to my email from my home computer I no longer needed it on my phone so i called tech support and had it removed . no on to all my problems . Once they said it was removed and i was readded to the bis i have had very limited data/web access. I receive all my emails and texts no problem but when i go to the browser i can only go to some if any webpages . I have tried to go to fedex.com , wamu.com etc. and i get a error saying one of two things . i just tried going to crackberry.com from the icon on my home screen and i got _ ( unable to connect to the selected mobile data service,please try again later , if the problem persists contact your administrator) . I have access to my sprint tv , emails , pocket express ,etc. my issues are only browser related i think / hope . I have spoken to tech support they removed the data services and readded them , i took the battery out ,reset up the data , sent the service books , you name it i tried it still the same issues. im on thin ice right now im soo mad i hate this . I shouldnt have messed with goin on the bes system and left my bis alone i had no issues at all my bb was amazing then .

    sooo please any help would be great

    thanks in advance.
    09-13-08 08:26 PM
  2. Wickedone82's Avatar
    22 views and not on comment or suggestion .
    09-13-08 09:00 PM
  3. kvaughan's Avatar
    Sounds like your employers BES pushed an IT policy to your device. There is a sticky on the forums with info how to remove it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-08 09:32 PM
  4. jeffh's Avatar
    Here is the procedure for removing an IT Policy. It's sometimes very difficult. In Rim's scheme, IT Policies are never meant to be removed.
    http://forums.crackberry.com/f2/new-...-policy-34665/
    09-14-08 11:10 AM
  5. diaz1023's Avatar
    Have you tried to resend service books? Ost of the time that will help with browser issues. Another thing is a battery pull, for at least 15 minutes, then hold the power button for 30 second, then replace battery, hope this helps

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-08 01:55 PM
LINK TO POST COPIED TO CLIPBOARD