1. jskinvest's Avatar
    I am having a problem emailing an address book entry as an attachment. Every time I do it the recipient does not recieve the attachment. Am I doing something wrong? From the menu within the email application I am slecting "attach address" and then I select the address card I wish to attach. My sent email shows that the attacment has been sent but the recipient of the email does not get it.

    Any ideas?
    10-21-08 10:50 AM
  2. jeffh's Avatar
    What you are doing sounds correct. Have you tried it the other way? Go to the address book entry, and without opening the entry, press menu and select Send as Attachment.

    When you send the address to your friend, cc yourself. If you get the address, the problem is on his end. Maybe his security software is stripping out the attachment.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-21-08 11:26 AM
  3. jskinvest's Avatar
    Yes I did it that way also and got the same result. I also sent it to myself and got the same result. Any ideas?
    10-21-08 11:33 AM
  4. jeffh's Avatar
    Can you send and receive other attachments, such as doc or xls?
    10-21-08 11:40 AM
  5. jskinvest's Avatar
    I just tried sending it with my secondary address using GMAIL. It works with that. It seems that when I use my primary address, hotmail, it doesn't work. Do you know why that may be?
    10-21-08 11:48 AM
  6. jeffh's Avatar
    No, I don't. I've never used hotmail or gmail. There used to be a compatibility issue with hotmail, but I thought that had been resolved. I see references in the forums to people using it. You might try searching the forums for "hotmail attachment" and see if you turn up anything. At least you have found a work-around. I just successfully sent a contact to myself. I'm on BES and use Outlook 2003.
    10-21-08 11:54 AM
LINK TO POST COPIED TO CLIPBOARD