1. tom1l21's Avatar
    I recently combined my email and sms into one message folder, and when I try and send an email, it always sets the "send using" to "[default]. My default Is my vzw.blackberry.net account, and I don't want that. I want it defaulted to my gmail email. I went into default services under the advanced options and changed it to my gmail account, as well as the default settings under the email options. Does anyone know how to fix this? Its annoying to have to change the "send using" every time I compose an email.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 05:16 AM
  2. the_elf's Avatar
    Changing the default sender account like you did should do it. However, one thing I have noticed is that my BlackBerry seems to "remember" which email address I last used to send to for each of my contacts. For example, if you sent a message to Joe from vzw.blackberry.net, even if you've changed your default sender, the BB will remember that you last send to Joe using vzw.blackberry.net, and it will assume that you want to send to him from the same account again.

    Play with it some, and manually change your contacts to Gmail when you send to them. See if Gmail "sticks." I would presume that the settings change you made will impact for contacts that you have not yet sent email to.

    I know that's probably not the answer you wanted, but hopefully it'll give you some insight on what to do.
    10-14-08 09:19 AM