1. mrv12's Avatar
    This morning while i was outside i was browsing the web then all of a sudden my screen went white!! Could it have been the cold in general? or could it be something worse??
    When i walked back indoors i checked again and everything was back to normal... Anyone have any idea if this is something i should worry about??
    11-27-08 10:28 AM
  2. mrv12's Avatar
    sorry guys forgot to mention it was on a BOLD
    11-27-08 10:29 AM
  3. Keirkhaart's Avatar
    Mine did that a week ago & then went normal again.
    I assume it's just one of those buggy things high tech devices do.
    All my palm and winmo devices have done similar things.
    As long as it's not happening repeatedly, causing loss of data, or happening for the same reason, I just accept things like this as part of owning a high tech device.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-08 11:02 AM
  4. ItsBets's Avatar
    I've had the white screen, and waited and waited only to find that I just needed to scroll down the page I was browsing. lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-08 11:17 AM
  5. mrv12's Avatar
    lol i wish it was only that!
    But it looked like my screen just froze anyways was the first time it happend and hopefully the last...
    11-27-08 11:19 AM
  6. wallyjayrosenberger's Avatar
    Hahahaha. I've done the same thing itsbets. Made me

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-08 11:25 AM
  7. Reed McLay's Avatar
    A white screen is the first sign a restart is in progress. Next comes the spinning hour glass and the carrier screen. You got a unexpected battery pull.

    I would not expect the battery connection to fail from cold.
    11-27-08 12:55 PM
LINK TO POST COPIED TO CLIPBOARD