1. anon(5956773)'s Avatar
    Sachesi not detecting phone.-img_20160303_223537.jpg
    Sachesi not detecting phone.-img_20160303_223549.jpg

    When I plug my other phone into usb, an unlocked classic, sachesi will detect it.

    Posted via CB10
    03-03-16 10:44 PM
  2. tdyhedge's Avatar
    So under Settings > Device Connections, you have Allow Connections toggled on?


    Q10SQN100-2/10.3.2.2876
    03-03-16 10:59 PM
  3. anon(5956773)'s Avatar
    Where's device connections? There's no menus by that name.

    Posted via CB10
    03-03-16 11:04 PM
  4. tdyhedge's Avatar
    On your phone itself...


    Q10SQN100-2/10.3.2.2876
    03-03-16 11:09 PM
  5. anon(5956773)'s Avatar
    Everything can be accessed. Sachesi itself isn't detecting my device.

    Posted via CB10
    03-03-16 11:15 PM
  6. anon(5956773)'s Avatar
    Sachesi cannot find my q10 phone in usb mode on two separate computers.

    Can anyone please tell me if I'm missing a setting here? Sachesi found my classic as soon as I plugged it in.

    Posted via CB10
    03-04-16 08:24 AM
  7. anon(5956773)'s Avatar
    I'm on mac os 10.11.2 el capitan

    Posted via CB10
    03-04-16 08:43 AM

Similar Threads

  1. Snap not working?
    By SelfInstructor in forum General BlackBerry News, Discussion & Rumors
    Replies: 32
    Last Post: 05-09-16, 09:21 AM
  2. Replies: 8
    Last Post: 03-06-16, 02:27 PM
  3. Apps Not Closing
    By Josh Entz in forum BlackBerry Leap
    Replies: 3
    Last Post: 03-04-16, 10:15 AM
  4. Can not install same android app after uninstall.
    By neeraj121y in forum Ask a Question
    Replies: 4
    Last Post: 03-04-16, 01:55 AM
  5. Replies: 2
    Last Post: 03-03-16, 10:41 PM
LINK TO POST COPIED TO CLIPBOARD