09-21-09 07:21 PM
46 12
tools
  1. Thutmosis's Avatar
    Let me try that. Be back in a few minutes..
    09-20-09 08:47 AM
  2. Thutmosis's Avatar
    Sorry that took long. I had a phone call in between....

    I uninstalled and re-installed the BB DM without the Media Manager. DM is reading my phone, as usual. But it still is not showing up in 'My Computer'.

    I'm completely stumped and fruatrated.
    09-20-09 10:16 AM
  3. Laura Knotek's Avatar
    Have you tried running Windows update? Maybe you need more current drivers. The reason I say this is because you should see the found new hardware popup on the PC. But it looks like Windows Device Manager is not finding the hardware.

    Have you tried putting a flash drive in the USB ports? Does Windows recognize your flash drive?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by lak611; 09-20-09 at 10:29 AM.
    09-20-09 10:18 AM
  4. Thutmosis's Avatar
    We just did a Windows update 2 days ago.
    09-20-09 10:28 AM
  5. Laura Knotek's Avatar
    We just did a Windows update 2 days ago.
    Does Windows recognize a flash drive?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-09 10:29 AM
  6. Thutmosis's Avatar
    Yes, I tested this earlier this morning. I put my flash drive in all my ports, and it read it just fine.
    09-20-09 10:30 AM
  7. Laura Knotek's Avatar
    Do you have a card reader? See if Windows recognizes your microSD card if you take it out of your BB and put it in the card reader.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-09 10:33 AM
  8. Thutmosis's Avatar
    I took the 8GB SD out of the back of the phone, put it in my Reader, and my computer reads it just fine. I can't change anything on it because it is 'write-protected', but it does read it.
    09-20-09 10:43 AM
  9. Laura Knotek's Avatar
    I took the 8GB SD out of the back of the phone, put it in my Reader, and my computer reads it just fine. I can't change anything on it because it is 'write-protected', but it does read it.
    Do you have any files on the card?
    09-20-09 10:46 AM
  10. Thutmosis's Avatar
    Yes. 5 Word Documents (very small, one page documents), and several pictures.
    09-20-09 10:50 AM
  11. Laura Knotek's Avatar
    Ok. The reason I asked is because I was going to suggest formatting the card again and removing the write protection and seeing if it works.
    09-20-09 10:52 AM
  12. Thutmosis's Avatar
    How do I remove the write protection? By formatting it?
    09-20-09 10:56 AM
  13. Laura Knotek's Avatar
    Formatting will erase everything on the card and reset it.
    09-20-09 11:01 AM
  14. Thutmosis's Avatar
    I need to get these files off of it first.
    09-20-09 11:03 AM
  15. Laura Knotek's Avatar
    I need to get these files off of it first.
    Right click the file, scroll down to properties, click. Uncheck the box the says "read only." Then drag and drop the files to another folder on your PC, such as pictures or documents.
    09-20-09 11:05 AM
  16. Thutmosis's Avatar
    Okay, I right clicked, clicked on Properties, but none of the files were marked 'Read Only'. However, I was able to copy all of the files to another part of the computer.

    How do I format?
    09-20-09 11:26 AM
  17. Laura Knotek's Avatar
    Put the card in the card reader. Open Computer. Right click the icon showing the card. Scroll down to format and click the mouse.

    Then you should be able to drag and drop any files you want onto the card.

    However, it seems like something is amiss with your BB, since it is not being recognized by the PC. Even if you don't have a media card, the PC should see Blackberry 1 as one removable device.

    I don't have any idea why your PC is not recognizing the BB. It sounds like a driver issue, but you aren't getting a Found New Hardware popup, which is really odd.

    You can also format the card in the BB. You would go to Options>Memory>click BB button>Format. But that won't help with the problem of the PC not recognizing the BB.

    I am pretty much at a loss now. I would suggest formatting the card, but not putting anything on it until somebody else has some other suggestion about what to do with your PC. I'm running Vista 64 bit, and I have not had the issues.

    Have you tried Desktop Manager 4.6 instead of 5.0? That is the only other suggestion I can think of. I'm running Desktop Manager 4.6 without Roxio. I never tried 5.0. I heard there are issues with 4.7, and I had good luck with 4.6, since I've kept that version.
    09-20-09 11:47 AM
  18. colleen34's Avatar
    Just to add to this-my storm IS recognized by my computer no problem but I can not get the Media Manager part of DM to work either. The error started a week or 2 ago and last night I tried repairing v5.0, then uninstalled and re-installed 4.7 tried it, then did update to 5.0 and tried it and now it won't even install Media Manager-says it fails every time.

    I know how to do the drag and drop, and it is fine for me to use however it bothers me a lot that this stopped working and I would like to figure out what changed and how to fix it. Does anyone have any ideas on that??? thanks
    09-20-09 02:20 PM
  19. Thutmosis's Avatar
    Have you tried Desktop Manager 4.6 instead of 5.0? That is the only other suggestion I can think of. I'm running Desktop Manager 4.6 without Roxio. I never tried 5.0. I heard there are issues with 4.7, and I had good luck with 4.6, since I've kept that version.

    I un-installed DM 5.0 and installed 4.6. The Media Manager now works perfectly.

    My computer - however - is still not reading my BB as a separate drive. After installing DM 4.6, when I plugged in my BB, a prompt did come up that said 'Found New Hardware', followed up by the 'Ready to use' prompt. But when I clicked on My Computer, it's not there.
    09-20-09 08:56 PM
  20. jeffh's Avatar
    I referred your problem to the Mod team. One of the Mods thought your problem might be known Storm/USB issue. He suggested I search for "storm not recognized by USB." I did, and found this thread: http://forums.crackberry.com/f86/sto...rdrive-316868/. The thread refers to a solution posted on another forum. Please let us know if that solution solves your problem.
    09-20-09 09:30 PM
  21. Thutmosis's Avatar
    Thank you, JeffH and everyone. I really appreciate the help. I'm not at home, but when I am, I'll give it a try.

    Thanks again.
    09-21-09 07:21 PM
46 12
LINK TO POST COPIED TO CLIPBOARD