1. kibuxton's Avatar
    For the past few days I've been having issues with my Blackberry Storm (bought off CL, had for a few weeks, worked great). I decided to do shut it down and do a battery pull since it was running so slow. Anyways, I did that on a full battery and when I tried to turn it back on, nothing. All I got was a 5 second long red light, on and off every few seconds. Also, the buttons would light up and instantly turn off. I got home and connected it to a wall charger, did a two-minute wait battery pull and managed to get to the black screen with the loading timer on it (small white square rotating clock) after about 15 minutes of it charging. Now, it's been like that connected via USB or wall charger for about 10 hours. I've tried the "Nuked Blackberry 101" steps, a few battery pulls,taking the SIM card out; you name it. With the "101" lecture, I got as far as the app loader and it said I needed to contact the Assistance line since I didn't have the proper software for the device.

    I want to try anything I can do to help this phone since I bought it off CL and don't have a warranty on it. It gets pretty far in the reboot so I haven't given up hope. PLEASE HELP!
    07-26-10 08:04 AM
  2. cherryjuice's Avatar
    If your bb is flashing on an off in sets of four every few seconds its fried beyond repair. I hope this isn't the case. I would suggest calling the assistance line. That message was put there for a reason..

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 09:13 AM
  3. kibuxton's Avatar
    It's not doing that, it's just a solid red LED that lasts actually around 30 seconds to a minute then turns off for the same amount, then back on (you get the idea). It actually just went into WSOD mode, for a few minutes, then right back to the little clock thing. I should also note that I re-read the "101" lecture and I didn't remove and replace the battery before arriving to the "Call assistance" message which the instructions state would happen if I didn't do the step properly. I'm going to try again when I get off work but if anyone has other suggestions, please let me know!
    07-26-10 09:20 AM
  4. Xopher's Avatar
    Another suggestion would be to see if you can access the device with BBASK instead of App Loader. It might be worth attempting (at least) and see if you can completely wipe the device. You'll need your device's OS on your PC to reload afterwards.
    07-26-10 03:39 PM