1. danidiva's Avatar
    Okay, so please don't blast me if any of these issues have been covered in other discussion boards - but i have a few problems, and i don't know where to go.

    First of all, I installed Plazmic to customize a today theme, using the Theme Builder. My first issue with this is I had wanted some of my downloaded 3rd party apps to display on the today home page, and found there was no easy way to do this. Is there any way at all to accomplish this??

    This leads me to my second issue... me, being a brain surgeon and all, (yah right) thought maybe I could connect to the Desktop Manager, and save the applications onto my harddrive? Well, I did a backup and restore, i didn't change any applications beforehand, but this created a new problem. Now I have no browser (I was told something about service books? I have never dealt with a service book, so i'm all "WTF?!" ) and also all my e-mail account icons changed to normal mail icons, and now they don't show which account has a new message (i have my bb email, gmail, aol, yahoo, and live accounts set up!)

    And last but not least, i've posted this in another thread, but since hopefully people are looking at this one, does anyone have any ideas on how to fix my 3jam? I had it before i updated my OS to 4.5, and it worked fine, but now it takes a minute or longer to send texts. I tried uninstalling and reinstalling the app to no avail.

    Anywho, if anyone can help with ANY of these issues i would be so grateful it's ridiculous
    05-01-09 11:42 AM
  2. danidiva's Avatar
    bump....

    pretty please - this forum moves too fast...
    05-01-09 12:59 PM
  3. Michael Hepples's Avatar
    As for the first question, you can't add 3rd party apps into the themes.

    Second question, Do a battery pull. If that doesn't work, do this:
    Options>Mobile Network>BB Key>Diagnostics Test>BB Key>Run. This will send your service books and register your Host Routing Table.

    As for 3jam, someone else will have to help you, as I am not familiar with that app.
    05-01-09 01:02 PM
  4. danidiva's Avatar
    As for the first question, you can't add 3rd party apps into the themes.
    This is what I was afraid of... I figured as much though...

    Second question, Do a battery pull. If that doesn't work, do this:
    Options>Mobile Network>BB Key>Diagnostics Test>BB Key>Run. This will send your service books and register your Host Routing Table.
    Fantastic! That worked! (pulling the battery) you'd think i would have remembered that... *sigh*

    As for 3jam, someone else will have to help you, as I am not familiar with that app.
    Unfortunately I've pretty much resigned myself to the program not working right, and will just deal with it until my contract is up with sprint and can get the palm pro coming out.

    Thanks again for your help!!
    05-01-09 01:25 PM
LINK TO POST COPIED TO CLIPBOARD