1. vndlewis's Avatar
    Tonight when I went in and re-read a couple emails a big red X appeared next to them in my email list. I have an 8130/4.5.0.97. Does anyone have any idea about this?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-08 11:29 PM
  2. sunkast's Avatar
    11-09-08 11:34 PM
  3. vndlewis's Avatar
    Those are for emails being sent. I am getting this on emails I have already received and read. I am rereading them and when I close the email the opened envelope next to the email is replaced by the red X.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-08 11:41 PM
  4. sunkast's Avatar
    Weird. Have you tried a battery pull? Are you using BIS or BES? Is the account set up using IMAP?
    11-09-08 11:45 PM
  5. vndlewis's Avatar
    I just did a battery pull and the red X's are still there. I opened up some more emails and they are fine after closing.

    I am on bis. My emails are pushed from my yahoo account. Not sure what you mean by IMAP though.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-08 11:55 PM
  6. sunkast's Avatar
    Maybe the battery pull fixed it.
    11-10-08 12:03 AM
  7. vndlewis's Avatar
    Hopefully. I don't like seeing the red x though. Makes me think I did something wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-08 12:05 AM
  8. noaim's Avatar
    I don't think you did anything wrong it just might be a small bug or something. If you can still access the emails with the red x then I don't think its a problem. I would be more concerned if it was deleting the messages. Probably a small glitch and from the sounds of it the battery pull worked.
    11-10-08 12:08 AM
  9. sniffs's Avatar
    Open one of those emails with the Red X and scroll to the top of the message..It'll give you a RefID as well as the specific error.

    IMAP is different than pop3.

    POP3, you are downloading the message to the client and it's updated differently than the Webmail. Meaning, typically, if you mark an email as read, it wont mark it as read in the Webmail client. You must manually send/receive and refresh.

    IMAP, emails download automatically, kind of like "Push", but it's synced and reconciled to the Webmail client. Similar to Exchange.

    That Red X could mean that something is up with either your data connection or the IMAP server and after you've read it, it cannot connect to the IMAP server to update the "read" status.
    11-10-08 01:09 PM
  10. vndlewis's Avatar
    Message status on one is:
    Couldn't send more message
    And the other is:
    Mailbox couldn't find original message, if forwarding or replying please resend the message.

    All I was doing was reading. I guess I have IMAP because when a message from a folder to the inbox it re-appears on my BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-08 01:16 PM
  11. sniffs's Avatar
    Try logging into your webmail and seeing if what you're seeing on your BB mirrors what your seeing in webmail..

    usually it's like http://imap.myserver.com or whatever the server name is.
    11-10-08 01:26 PM
  12. vndlewis's Avatar
    Well I went to my yahoo. I deleted an emal from yahoo and it deleted it on my BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-08 01:38 PM
  13. LDubs's Avatar
    I wasn't aware you could set up Yahoo e-mail with the IMAP protocol. If I'm wrong can someone post instructions on this please?
    11-10-08 01:53 PM
LINK TO POST COPIED TO CLIPBOARD