1. flop's Avatar

    I have acquired a BlackBerry for resurrection. It does not boot.

    I started Update Software in DM, it asks me to select a berry. I plugged it into my PC without battery and selected USB: UNKNOWN. The DM then prompts me for a password.

    What password?
    Last edited by flop; 02-08-10 at 10:34 AM.
    02-08-10 10:15 AM
  2. Reed McLay's Avatar
    If the device has a password enabled, you must supply it before you can continue.

    If there is no password, leave the prompt blank.
    02-08-10 10:22 AM
  3. dragonsamus's Avatar
    It seems the previous owner placed a security password on the device.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-10 10:22 AM
  4. flop's Avatar
    The OK button is greyed out, so I assume there is a password.

    I was hoping it was a generic password, not the user password. Oh well, thanks
    02-08-10 10:24 AM
  5. flop's Avatar
    If the previous owner doesn't tell me, is there any other way to proceed?
    02-08-10 10:30 AM
  6. JRSCCivic98's Avatar
    Who is the previous owner? Sounds like you stole this thing or something. There are options to remove the password on the device however...
    02-08-10 10:32 AM
  7. Pure1rish's Avatar
    I had a gentleman sell me his bold 9000. He was a bit shifty, so I tried to trace it back to a previous owner. Didn't happen.

    Now it's stuck as well. He lied, never gave me a password.

    I just have it sitting around the office now.
    02-08-10 10:34 AM
  8. flop's Avatar

    No, I bought it as faulty - not booting. I wanted a project to refurbish.
    02-08-10 10:35 AM
  9. Reed McLay's Avatar
    If the previous owner doesn't tell me, is there any other way to proceed?
    You can try one of the utililty programs like CrackMem, BlackBerry Swiss Army Knife or Jl_cmdr. They all support a Wipe OS function.

    One of two things will happen. It will wipe and display JVM 507, it which case you can proceed with the rebuild. If it displays JVM 513(IT Policy in effect), it will still need the password to continue.

    02-08-10 10:35 AM
  10. JRSCCivic98's Avatar
    If you do a wipe on the device, the password will go with it. Javaloader -u /resettofactory should take care of the issue.
    02-08-10 10:36 AM
  11. flop's Avatar
    Tried javaloader -u resettofactory using the exe that came with a recent version of jl_cmder.

    It can't open a port. Perhaps javaloader is not able to catch the phone because the phone keeps restarting. JL_Cmder itself asks if there is a password. CrackUtil also prompts for a password, and leaving it blank is incorrect. Tried going straight to apploader without the password, and that prompts for the same password. Doh! :P

    But here's a question, if a blank password in CrackUtil did not change the number of retries allowed. Any suggestions?
    Last edited by flop; 02-08-10 at 11:28 AM.
    02-08-10 10:50 AM
  12. flop's Avatar
    delete please
    Last edited by flop; 02-08-10 at 11:19 AM.
    02-08-10 11:04 AM
  13. JRSCCivic98's Avatar
    If you think the OS is version 5.x, you can try holding down Menu while it's booting to force the BB into Safe Mode. It's possible something as is causing it to reboot on startup. If you do get it up and it asks for a password on the BB itself, just enter it wrong 10 or so times and it'll wipe itself and reboot. I find it hard to believe that with a messed up OS that the password is still set not allowing you to get past it.
    02-08-10 01:11 PM
  14. flop's Avatar
    Nice suggestion

    I'm a very long way from seeing anything on the screen. It doesn't actually get picked up by Windows or the BB Device Manager. The only aspects confirmed to be working are the red LED and password lock. It's the password that really bums me though because I wasn't expecting that

    Unless there is some other (false-positive) state that could trigger a password request on the PC? I have the sneeky suspicion that any decent components may have been harvested, but I would like to boot it none the less.
    Last edited by flop; 02-08-10 at 02:03 PM.
    02-08-10 02:00 PM
  15. Username00089's Avatar
    Why not get in contact with the eBay seller for the password? If the seller
    advertised it as "faulty/not booting" he/she should have also stated that it was
    password protected. Sounds like a stolen device.
    02-08-10 02:10 PM
  16. flop's Avatar
    My thoughts exactly!

    I have asked for the password and not had a reply yet. Will give them an evening's grace. As for being stolen, it looks suspicious but will wait for their response. Calling the carrier and requesting my money back through the criminal courts would be such a lot of effort.
    Last edited by flop; 02-08-10 at 02:41 PM.
    02-08-10 02:13 PM
  17. Username00089's Avatar
    And the seller's feedback on eBay is what?
    02-08-10 02:19 PM
  18. flop's Avatar
    100% good, mostly as a buyer. They seem normal and appear to be selling off a business.

    They responded and don't know the password.
    02-08-10 04:49 PM