1. taliani91's Avatar
    I'm pretty new to the blackberry world and was looking around the Apps and found one in particular. I have a 8330 curve and it said make you have have a 4.5 OS before purchasing. Can someone please explain?
    09-02-09 02:10 PM
  2. amazinglygraceless's Avatar
    On your phone go to Options and then About. Your
    Operating System (OS) will be the 3rd line.
    09-02-09 02:29 PM
  3. Coruptyed's Avatar
    If your curve is newer it should deffinitly be 4.5 or greater without question

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-09 02:31 PM
  4. 12MaNy's Avatar
    It means you have to be running OS v4.5 (or higher) to install that app. Like AG said, go to Options/About to see which OS version you're running.
    09-02-09 02:32 PM
  5. taliani91's Avatar
    im running 4.3.0.124
    if i want to run a 4.5 how can i?
    09-02-09 08:14 PM
  6. dbone15's Avatar
    Check the links in my signature on how to upgrade or downgrade your OS. You should be able to download the most recent Curve OS in the curve forum.
    09-02-09 08:27 PM
LINK TO POST COPIED TO CLIPBOARD