1. laurag84's Avatar
    Anyone know why my pearl keeps coming up with the box to change input language? If there's a shortcut I don't know it! And more than once it's ended up on afrikaans!

    Most confusing!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 11:23 AM
  2. Reed McLay's Avatar
    The 8120 comes with several preinstalled language choices.

    Setup Wizard is the tool for selecting and removing the language you are not using, and frees up a nice chunk of memory space in the process.

    10-20-08 12:01 PM
  3. laurag84's Avatar
    Thanks Reed, will have a look at that. Is there any kind of keyboard shortcut that I could unwittingly be using?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 12:12 PM
  4. Reed McLay's Avatar
    Not that I know of. I was experimenting with languages, it does take a Change Language command to make it switch, if a second language is installed.

    typing input languages
    You can set a typing input language to use when you type. The typing input language can be different from the display language. When
    you set a typing input language, AutoText and other typing options change to the selected language. For example, you might use your
    BlackBerry device in French, but type messages in English.
    When you set the typing input language, you also set whether your device uses the multi-tap or the SureType input method.
    If the typing input language is different from the display language, a rectangle with the abbreviated form of the current typing input
    language appears in the list that appears when typing.
    Change the typing input language
    Verify that your BlackBerry Device Software supports multiple languages. For more information, contact your wireless service provider
    or administrator.
    1. In the device options, click Language.
    2. Change the Input Language field.
    3. Press the Menu key.
    4. Click Save.

    Switch typing input methods
    1. In the device options, click Language.
    2. Perform one of the following actions:
    • To use the multi-tap input method, set the Input Language field to <Language> Multitap.
    • To use the SureType input method, set the Input Language field to <Language>.
    3. Press the Menu key.
    4. Click Save.

    Turn off the shortcut for switching typing input languages
    Verify that your BlackBerry Device Software supports multiple languages. For more information, contact your wireless service provider
    or administrator.
    1. In the device options, click Language.
    2. Change the Use Input Method Shortcut field to No.
    3. Press the Menu key.
    4. Click Save.
    To turn on the shortcut for switching typing input languages, change the Use Input Method Shortcut field to Yes. To receive notification
    when you switch typing input languages, change the Notify me field to Yes.

    Change the input options for SureType technology
    1. In the device options, click Language.
    2. Click Input Options.
    3. Change the input options.
    4. Press the Menu key.
    5. Click Save.

    Change the voice dialing language
    Verify that your BlackBerry Device Software supports multiple languages. For more information, contact your wireless service provider
    or administrator.
    1. In the device options, click Language.
    2. Change the Voice Dialing Language field.
    3. Press the Menu key.
    4. Click Save. ...
    Last edited by Reed McLay; 10-20-08 at 02:47 PM.
    10-20-08 02:43 PM
  5. laurag84's Avatar
    I've had a look, I think what's happening is it's coming up with the shortcut to change input language, which is odd as I know I removed unused languages at setup, and I don't have a language option in the options menu.
    It seems to happen when I take it out of the holster, tempted to do a device wipe, as drastic as that sounds!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 03:42 PM
  6. diaz1023's Avatar
    The shortcut for the 8130 is alt+enter key. I have confirmed this for the 8330 as well

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 04:01 PM
  7. laurag84's Avatar
    Diaz you're a star! Thank you! Any idea how I disable the shortcut? :-) I don't understand how I'm managing to use the shortcut when my bb is locked in the holster. Perhaps it has hidden powers!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 04:05 PM
  8. Reed McLay's Avatar
    The shortcut for the 8130 is alt+enter key. I have confirmed this for the 8330 as well

    Posted from my CrackBerry at wapforums.crackberry.com
    That makes sense, both key are on the bottom corner. The holster must be pressing them when it unlocks on withdrawal from the holster.

    Options / Language / Shortcut. You can choose from the original, shift+space or none.
    Last edited by Reed McLay; 10-20-08 at 06:01 PM.
    10-20-08 05:58 PM
  9. laurag84's Avatar
    I don't have a language bit in options :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    10-21-08 01:13 AM
  10. laurag84's Avatar
    ok, so I've figured out when this is happening. It seems to be whenever I take it out of the pouch (the one that came with it), when it's been in there with the screen facing the longer side.
    Can't for the life of me figure out why, but I'm bemused as to why I have no language option in the options menu.
    I think I might look for a nicer case, and hope it doesn't happen then!
    10-22-08 03:14 AM
LINK TO POST COPIED TO CLIPBOARD