1. palanilopez12's Avatar
    Im not sure if anyone else is having this problem but when i am using opera mini and am looking at desktop versions of pages...even when using the mobile versions sometimes...like if i go to crackberry.com and scroll down the page the first couple or so initial images have no problem loading but following that other images just show a box and that's it...im not sure what's wrong or if this is a common problem because ive tried changing different settings in the browser and nothing seems to help...any suggesstions would help...im running a curve 8330 on the sprint network and the 4.3 OS...if anyone else is having this same problem please comment as well...thanks in advance
    07-11-08 05:33 AM
  2. scottjb's Avatar
    Usually that means there is not enough memory available to Opera Mini. I see it on pages where there are a lot of images.
    07-11-08 09:36 PM
  3. palanilopez12's Avatar
    Thanks for the reply. Is there anyway that I can change the memory setting on operamini I was going through the options and found nothing and looked in the advanced options area as well with no luck. Someone please help if you can

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 10:41 PM
  4. jenaywins's Avatar
    You actually just need to clear up memoury on your device itself. Use a media card if you don't already, clear your internet cache, delete unneeded messages, and do a battery pull. do a search for stoner's guide to memoury optimmization. This will help dramatically.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 10:44 PM
  5. ADberry's Avatar
    Jenay is there a reason you add the "u" to your spelling of memory in all your posts?
    07-11-08 10:46 PM
  6. jenaywins's Avatar
    Hah I have to explain this all the time.

    I'm not american. This is how I was taught to spell.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 10:48 PM
  7. ADberry's Avatar
    lol...r u serious? i know the British and American spellings for memory are the same....so what language spells it with the "u"?
    07-11-08 10:49 PM
  8. ballinsol14's Avatar
    Im not sure if anyone else is having this problem but when i am using opera mini and am looking at desktop versions of pages...even when using the mobile versions sometimes...like if i go to crackberry.com and scroll down the page the first couple or so initial images have no problem loading but following that other images just show a box and that's it...im not sure what's wrong or if this is a common problem because ive tried changing different settings in the browser and nothing seems to help...any suggesstions would help...im running a curve 8330 on the sprint network and the 4.3 OS...if anyone else is having this same problem please comment as well...thanks in advance
    One reason why this occurs sometimes is because Opera Mini is not the best browsing tool... it's the best that we have available to us at this time, but it does have flaws. Sometimes we just have to deal cause it bugs me too!!!
    07-11-08 11:45 PM
  9. jenaywins's Avatar
    lol...r u serious? i know the British and American spellings for memory are the same....so what language spells it with the "u"?
    We're from waaaaaaaaay north british columbia.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 11:48 PM
LINK TO POST COPIED TO CLIPBOARD