1. CrackBerry Question's Avatar
    I wanted to install the only "safe" messenger called Signal Messenger, unfortunately it is only available for Android so I installed Google Play and stuff to get the app anyways. But I also need Google Play Services, so I patched the apk with GMpatch, but after that I haven't been able to install it anymore. Any ideas?
    02-04-16 01:17 PM
  2. Lusitano17's Avatar
    Did you follow Cobalt's instructions exactly for Google Play services and for GMAPS patcher?

    If not then....
    http://forums.crackberry.com/android...g-page-965257/

    If so then it's probably ART error so read this for fix.

    http://forums.crackberry.com/blackbe...lysis-1058115/

    Posted via CB10
    02-04-16 01:39 PM
  3. amr96's Avatar
    I installed it on my z30 and it already works without patching

    Posted via CB10
    02-07-16 10:22 AM
  4. okyoureabeast's Avatar
    I installed it on my z30 and it already works without patching

    Posted via CB10
    Did you actually try registering your number before posting that comment? The application does not work at all even though it launches.

    "This application requires Google Play Services to function."

    Patching so far has been useless.
    03-04-16 05:01 AM

Similar Threads

  1. does Canon's Camera Connect work on Z30
    By braindigger in forum BlackBerry Z30
    Replies: 6
    Last Post: 03-09-16, 11:39 AM
  2. Replies: 16
    Last Post: 02-10-16, 05:48 AM
  3. News on BB10 getting phased out slowly
    By hadigunawan in forum BlackBerry Priv
    Replies: 9
    Last Post: 02-05-16, 12:51 AM
  4. Problem with OS and applications updates
    By Christopher Rekwot1 in forum Ask a Question
    Replies: 3
    Last Post: 02-04-16, 01:38 PM
  5. Why won't my BB 9800 send a group message to mostly iPhone users?
    By CrackBerry Question in forum BlackBerry Torch Series
    Replies: 0
    Last Post: 02-04-16, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD