1. chele519's Avatar
    A few weeks ago I had yellowpages.com but deleted it after a couple of days. Today when I tried to use the browser by using "go to" and putting in the address, "go to" was not there. The menu was different than normal. I clicked on home which is google and it came up with one of those messages you get where you have to agree/not agree to a software download. It was from Rim. I clicked agree to see what it was and it was yellowpages.com again. I backed out and cleared the cache and history but when I went to check the browser config, the home page was changed and there was a long address line for this yellowpages.com and it had that at the top of the browser page. I changed some settings and now it's back to normal but I don't know what they should be set at or why it happened to begin with. I found a post before with some settings but can't find it again. Can anyone please point me in the right direction to find what the settings should be and tell me how to get rid of this yellowpages thing permanently? It is not in my application list but the icon is still with my hidden icons.
    02-28-09 05:32 PM
  2. jeffh's Avatar
    Here are the settings I use. They are not necessarily the fastest, but they provide the best browsing interface on OS4.2.
    Check all the boxes in Options / Browser Configuration. "Support Style Sheets" is critical for the wapforums pages to display properly.
    02-28-09 06:13 PM
  3. alan.wine's Avatar
    do a battery pull to get rid of the icon. i get that all the time. access the internet through a launcher, like cnn or espn, whatever you have. hit the menu and the GO TO should be back. hope this helps!
    02-28-09 11:15 PM
LINK TO POST COPIED TO CLIPBOARD