1. itsdawnwithanawn's Avatar
    HELP!
    (please.)

    Here's the problem, when I hook up my blackberry via USB to my laptop & try to connect to my BB desktop it says device detected (pin):none.

    I have never had this problem before and recently updated & backed up my device about 3 weeks ago. Since then i have added a few applications and themes, & other various information.

    I am completely befuddled by this sudden occurance, & was wondering if anyone could help?

    I have already tried the following:
    Restarting my computer.
    Removing & reinstalling BB desktop.
    Restarting my phone.(removing battery, ect.)
    Last edited by itsdawnwithanawn; 12-18-08 at 11:00 AM.
    12-18-08 10:57 AM
  2. trucky's Avatar
    I would also try a different USB cable and even a different USB port... finicky thing this USB stuff.
    12-18-08 11:06 AM
  3. itsdawnwithanawn's Avatar
    hmm.
    i just tried that. & nothing.
    there is actual power going to the BB, from the computer, charging it, but it isn't registering on the computer.

    is there something wrong with my BB?
    12-18-08 11:30 AM
  4. wnm's Avatar
    Does both BB Desktop Manger and Device Manager icons show up in the system tray. I think it's Device Manager that does the actual connection to your BB. We always say DM, but there are two separate components.
    12-18-08 11:34 AM
  5. Reed McLay's Avatar
    BlackBerry support has published a paper for troubleshooting USB issues.

    View Document

    The first suspect is the software for the USB ports. It is packaged with BlackBerry Desktop Manager. You can try a repair install, that will correct any software issues that might have occured.

    Windows Control Panel / Programs / Uninstall. Select BlackBerry Desktop Software and the Repair option.

    12-18-08 11:36 AM
LINK TO POST COPIED TO CLIPBOARD