1. klubberroxy's Avatar
    I have upgraded to OS some days ago, and today I find out that my wifi hotspot browser doesnt work. I am connected to my home router and it worked with hotspot browser wonderfully before (OS When start the browser the whitescreen with BB name and logo shows up and it reports that "a problem occurred while trying to render the page". What can be problem? Old service book? I have no BIS data plan but I have mobile net (3G) and it works pretty well.

    And one different problem I have spotted, in gallery when i am browsing through pictures either with trackball or P and N keys sometimes It freezes for like 6 secs and then it works like normal. Is it problem with OS 5? Should I downgrade? .247 worked for me wonderfully

    Thanks for you answers
    04-27-09 12:57 PM
  2. Spawn12's Avatar
    Yep go back to 247...OS 5 is still a beta and has plenty of bugs which it looks like your suffering from one.

    Id go back to 247 in all honesty.
    04-27-09 01:05 PM
  3. klubberroxy's Avatar
    I seriously thinking about it, even though I used .247 as a beta version
    04-27-09 01:09 PM
  4. klubberroxy's Avatar
    Anybody with another suggestion?
    04-27-09 02:45 PM
  5. sutheal's Avatar
    I have the same problem. I've tried everything advised on all sites (cache clear, reboot, changed browser config etc) but no use. I've trawled the web and it seems many people have had this problem. However noone has got a solution (other than clear cache which many have reported does not help). It seems clear to me that this device's browser simply does not work in many cases on wifi and cannot be fixed. Can someone convince me otherwise before I throw my device into a lake?
    08-03-09 10:33 AM