1. ansermoz's Avatar
    Hi,

    Not sure if this is the right place or not, but any help would be appreciated.
    I have just got a Blackberry 9700 which is replacing my iphone.

    I was able to set-up my iphone to work with exchange, and it worked perfectly.

    I have searched on the internet, and can see that there are many people having/had the same problem.

    Here are the settings i am using, am i going wrong anywhere?

    Web Access URLeg)https://mail.companyname.co.uk/owa[/url]
    User Name: mysurname
    Password: mypassword
    Email addresseg)myemailaddress@companyname.co.uk[/email]
    Mailbox name: domain\username

    The two areas im not sure about are 1:
    Should the url have OWA at the end?
    Should my Mailbox name have the domain?

    To log in via a browser i just use the following:

    (eg)https://mail.companyname.co.uk[/url]
    Username: myusername
    Password: mypassword

    Help please, this is driving me mad!!!

    By the way, this is via BIS.

    Thanks
    12-07-09 09:37 AM
  2. ansermoz's Avatar
    Please help!?

    (is that begging enough?)
    12-07-09 11:14 AM
  3. dcj64's Avatar
    Type the address as you would in the web browser and you might have to ask one of the IT guys at work for your domain name, also there will be a 15 to 20 minute delay between your work account getting the email and you receiving it on the bb. When i set my up I just put it my email address and password and it downloaded the proper setup by itself.

    Hope this helps
    12-07-09 11:43 AM
  4. DD1968's Avatar
    Try this:

    http://forums.crackberry.com/f152/se...ss-bis-208151/

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 11:57 AM
  5. KINetics's Avatar
    With OWA 2007, your company probably switched to Microsoft ISA 2006 for authentication. This feature is causing the failure to validate.

    This is a known issue...see this KB:

    KB04804 Error message received when integrating a Microsoft Outlook Web Access 5.5 or 2007 account.
    12-08-09 07:15 PM
  6. KINetics's Avatar
    If you are in charge of your company's IT department, then you can probably implement this fix. If not, you're probably SOL.

    Disable both your rules for OWA and BB phones.

    Create a new “Exchange Web Client Publishing Rule”.

    In the wizard choose Exchange 2007 and OWA.

    When asked how to connect to the web server choose SSL.

    On the next screen choose your internal site name (in your case is Exchange.hosting.local).

    Leave “Use a computer name or IP address....” unticked. Click next.

    Put your public name in the next screen of owa.exchange.com then click next.

    On the web listener page select or create a new web listener...

    The web listener must be configured as follows:

    1. Authentication should be HTML form authentication and the validation method should be “Windows AD”. If you don’t have the ISA in the same domain we will have to do something else (later).

    2. The Certificate should be your pub cert.

    3. Authentication should be HTML form authentication and the validation method should be “Windows AD”. If you don’t have the ISA in the same domain we have to do something else (later).

    4. The rest of the settings however you please.

    After selecting the web listener choose next then select NTLM authentication for delegation.

    For users leave the default of “All Authenticated Users”

    Complete the wizard.

    Now edit the rule manually by double clicking it.

    Click on the “To” tab and make sure your internal website name is in the first box. To test and make sure this works I would suggest trying to connect on this address from the ISA over HTTPS with OWA at the end. If this fails you need to fix this first. (Also if you have any trouble at any of point tell me the error and I may be able to assist). But at this point if ISA can’t resolve the internal site name it won’t work at all.

    Untick the box that says “forward the original host header....”

    Select the “Request appears to come from ISA Server” option.

    Click the Paths tab and add a new path of /EWS/*

    Click in the “application settings” tab and it should have the tickbox selected and “Exchange” in the first box. These were set by the wizard, leave them as they are but confirm these are set.

    DO NOT click test rule as it will fail at the moment, just ok the rule and close it. Apply your settings to the ISA.
    12-08-09 07:18 PM
LINK TO POST COPIED TO CLIPBOARD