1. smart548's Avatar
    Hey all! So, the problem is that, after trying 10.2 I decided to go back to the 10.1. I've done a master reset but the 10.2 was still there. So I downloaded Sachesi,downloaded the 10.1.0.4181 firmware and installed on the device. The fact is that everything seemed to be working but after installing and rebooting the phone is "responding no more". I'm not able to see settings or open anything, the hub also is not working. So I reboot my Q10 again and it is 15 minutes it is stuck on rebooting What should i do?
    09-18-13 08:47 PM
  2. howarmat's Avatar
    try to load the OS again. You can also maybe try the reset setting in Link
    09-18-13 09:01 PM
  3. smart548's Avatar
    The rebooting is slowly going on.. I'll reload it using Sachesi?
    Thx for reply!
    09-18-13 09:08 PM
  4. smart548's Avatar
    I've tried to reload from BBLink. Nothing new happens.. Still stuck on the menu..
    09-18-13 10:10 PM
  5. Uzi's Avatar
    I've tried to reload from BBLink. Nothing new happens.. Still stuck on the menu..
    Just find the autoloader with os 10.1 in the forum and run the autoloader will fix it

    Posted via CB10
    09-18-13 10:13 PM
  6. smart548's Avatar
    And Sachesi seems not to be working..
    09-18-13 10:14 PM
  7. smart548's Avatar
    Can you plz link me that?
    09-18-13 10:17 PM
  8. smart548's Avatar
    Never mind..I'll reload the 10.2 and that's it!
    09-18-13 10:19 PM
  9. Uzi's Avatar
    09-18-13 10:21 PM

Similar Threads

  1. Replies: 25
    Last Post: 04-28-16, 11:25 AM
  2. 10.2 Leaks: displaying Emojis properly?
    By ShadowBlazes in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 09-20-13, 09:10 PM
  3. HELP! Possible dead Z10
    By Christine85 in forum BlackBerry Z10
    Replies: 12
    Last Post: 09-19-13, 07:51 PM
  4. Debug Token Help
    By Tecker Man in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 09-19-13, 03:34 PM
  5. Replies: 13
    Last Post: 09-19-13, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD