1. mmcpher's Avatar
    I've recently upgraded my home wifi, to an Asus RT-AC66U router. It has much better range and throughput than the replaced Cisco e4200. It shows up with high signal rate and 450 max rate on inSSIDer (the old e4200 had about 144 max rate). It is working with most of my other devices and holding. But my Playbook and my 9900 are the exception. They continually drop the connection and don't reconnect thereafter. The router then will show up as disabled on my Playbook wifi settings. The Asus is dual-band. I've tried it at 2.4 GHz channels 1 and then 6, and even tried 5 GHz channel 161? It works with everything but the RIM things. It hooks up to my wife's IPAD2 and to the slingbox, for example. Because I have Verizon Fios and need to maintain their coax control of my tv set top boxes, I have to bridge through the original Verizon Actiontec router, with the wireless and DHCP and DNS servers disabled. As a 'shortcut' in the otherwise ridiculously burdensome setup issues, I have set the Asus, not at 192.168.1.1, but at 192.168.3.1, with the DHCP range set on the 3's accordingly. This hasn't seemed to bother any other devices. Any ideas, suggestions, comments?
    01-24-13 01:46 PM

Similar Threads

  1. Playbook and 9900 suddenly not speaking
    By MB2 in forum BlackBerry PlayBook
    Replies: 13
    Last Post: 05-05-12, 11:58 PM
  2. Replies: 68
    Last Post: 12-03-11, 05:37 PM
  3. Replies: 111
    Last Post: 08-05-11, 08:24 PM
  4. Playbook and Ipad can co-exist
    By crispelb in forum BlackBerry PlayBook
    Replies: 19
    Last Post: 05-11-11, 09:43 AM
  5. Playbook Case that can hold the bluetooth keyboard?
    By Vajraja in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 04-22-11, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD