1. rawbaker's Avatar
    Time for another round of help the noob. I've searched threads for days...

    tried to update to os 4.5 through Verizon on my laptop, and the outlook 03 which has worked for months, says it needs to be "reconfigured" with dm 4.6. How do I do that? So I tried Try #2...

    ...since I'm too noob to try wiping with jl commander like some posts say, I tried the desktop machine, and sending myself the 3rd party apps in preparation for the update. That one can't find outlook 03 either, and I tried wiping out the intellisync file re: a different thread, but no go. It does find Yahoo and ascii importer, exporter, but that's it. Argh!

    All I'm trying to do is update to 4.5, now I've broken the whole darn thing!

    Thanks to all who are willing to plaaaaay, "Help the noob!"
    11-11-08 03:22 PM
  2. Pete6's Avatar
    Run DM 4.6. Click Synchronize. Click Configuration, Synchronization. Follow the prompts.

    • Re-install OS 4.5 from zero.
    • Download CrackMem and install it.
    • Read the help file and follow the instructions.
    • You may need to use the Wipe Device button if you have fubar'd it too badly
    • Your phone will update and then it will work again
    11-11-08 03:31 PM
  3. rawbaker's Avatar
    DM 4.6 doesn't recognize any os 4.5 update, even though it's been uploaded (twice), and phone & DM say version 4.3 is running. So I KNOW 4.5 should be the update. I even tried browse and pointing the DM in the right direction. nada.
    That's when the problem began with DM no longer able to find outlook, and I wasn't quite ready to go forward without backing up, trying to update to the new os. Thoughts?
    11-11-08 04:25 PM
  4. rawbaker's Avatar
    Thanks for the reset of sync idea, after a reboot, it was then able to find outlook again. So now if I have to wipe, I at least have a backup. What I still DON'T have is a DM that's able to locate OS 4.5, even though it IS there, saved and installed.

    Anyone, anyone?
    11-14-08 11:12 PM
  5. Reed McLay's Avatar
    There are only two reasons I know of that will cause that.

    The first is a mismatched device OS.

    Windows Control Panel / Programs / Uninstall. Verify the BlackBerry Device software is a match for your device. The 8100, 8110, 8120 and 8130 are all specific to those devices.

    Second, and by far, most common. There is a security file that is installed every time you re-install device software.

    Windows / Computer. Select Drive C:\ and navigate to:

    C:\program files\common files\research in motion\apploader. Scroll to the bottom and delete the file Vendor.xml.

    It should now recognize your device software.
    11-15-08 05:38 PM
  6. rawbaker's Avatar
    That did it!!! After searching for weeks, that one little file was the holdup.
    Thank you. I'm now enjoying my bigger, badder emails!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-08 07:03 PM