1. BBBM's Avatar
    Ok, so i downloaded plamic 4.6 theme builder but when i try to install it it says "choose where" i then i choose desktop or documents and it says "choose where" still!! so after trying to save it in every document it still leaves me at that screen "choose where"... at this point i don't know what to do...
    Also, i have plamic theme maker 4.5 installed already... is this the issue or an issue at all?!..

    thanks in advanced....
    12-28-08 01:20 PM
  2. FightClub's Avatar
    Make sure you uninstall plazmic 4.5 first, then try installing it in the default directory opposed to your desktop

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 01:23 PM
  3. BBBM's Avatar
    Ok I'll try that. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 01:43 PM
  4. Heresy's Avatar
    I run both 4.5 and 4.6. Create a new folder in documents call it whatever you like then run it from there
    12-28-08 01:50 PM
  5. BBBM's Avatar
    Ok the first tip didn't work. It still tells me the same thing. But I'll try the new document thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 02:22 PM
  6. BBBM's Avatar
    ok so i still get the "InstallAnywhere" option, after i tried the new document, i click it and it does nothing, it still remains on the "please select location to extract the installer to"... and i don't even have plazmic 4.5 anymore...
    12-28-08 02:31 PM
  7. Heresy's Avatar
    pin me ill help you through it
    12-28-08 03:15 PM
LINK TO POST COPIED TO CLIPBOARD