1. chief89's Avatar
    I have a Motorola H670 headset and a Storm. I'm trying to pair the two but am not having much luck. Any imput would be appreciated.

    Thanks
    09-25-09 12:21 PM
  2. MarcSt's Avatar
    You need to be more specific as to what the problem is.
    09-25-09 12:35 PM
  3. amavit's Avatar
    On your phone, go to options>bluetooth>bb button>enable bluetooth.

    Then on your bluetooth, hold the power button until it turns on. Your phone should pop up and ask for a passcode. Normally the code is 0000 so enter that and the devices should be paired. If this doesn't work, your headset probably has a separate "pairing" mode besides the "turned on" mode. Normally this, I believe, is accessed by holding the power button for a shorter amount of time than power it in or once powered on hold it for a half second or so. I had to play around with mine before I could get the pairing mode on the bluetooth to work. Hope this helps
    09-25-09 12:38 PM
  4. chief89's Avatar
    I have tried both listening for devices and adding devices and the storm just doesnt bring up the H670. I spoke to a verizon dealer and they said the storm is compatible with this headset. Thanks for the replies so far but no luck.
    09-25-09 12:50 PM
  5. chief89's Avatar
    I have figured it out. Thanks
    09-25-09 12:52 PM
  6. chynnamann's Avatar
    Yeah we just got sent an 8900 and my wife is having trouble with pairing it to the car. I'll try it again when she gets home but maybe we got a refurb?
    09-25-09 12:56 PM
LINK TO POST COPIED TO CLIPBOARD