1. cellinator's Avatar
    I'm am now using OWA (Outlook Web Access) and was able to setup the new account through BIS. However, I'm noting some weird behavior as noted below:

    Messages written from the OWA account are not forwarded to Blackberry.

    Replies from OWA are forwarded to Blackberry, but only the original message is showing (not the reply).

    Does anybody have any thoughts on this?

    Any messages from Blackberry using OWA address are sent to the OWA Inbox so that's a good thing. To be honest, I'm not a huge fan of the new OWA account. It's glitchy. Also, to get the full features of the account, you MUST use Internet Explorer which I absolutely hate!


    UPDATE: All messages typed on BB using OWA are now showing on the OWA account. Also, replies are showing up too. However, replies from the OWA account are not shown on my BB. I get the original message but not the reply I wrote on OWA. This is the only remaining issue. Anybody have any ideas?
    Last edited by cellinator; 08-06-09 at 02:34 PM.
    08-06-09 01:25 PM
  2. jbonnot03's Avatar
    When you set up your BB with an OWA email address, the sent items are showing up in OWA because that is where the emails are sent from. The emails sent from OWA are not showing up on the BB because they are being sent from OWA. BIS and OWA with a BB is 1-way sync. For messages sent using OWA to show on BB, you will have to use a BES.
    08-06-09 03:48 PM
  3. jtadams's Avatar
    Your service provider is giving you an exchange license right?
    08-06-09 03:51 PM
  4. JRSCCivic98's Avatar
    Verify via the BIS Portal website that your BIS account is truly attached to the Exchange server via the OWA conduits. It sounds like you're possibly using IMAP4 instead, which is by no means OWA.

    If you were using OWA conduits it would behave as follows.

    Messages send or replied from OWA or Outlook attached to the Exchange server would not show up on your BB (normal behavior).

    Messages send or replied to from the BB would drop a copy in your Exchange mailbox Sent Items which would be accessible via the OWA website portal or Outlook attached to the Exchange server.

    Messages deleted from the BB (answer Delete on Mailbox as well) would be moved from your Inbox to the Deleted Items bin in the Exchange Mailbox.

    All of the above behaviors are NORMAL and those are the limitations of a BB without having it attached to a BES server (Blackberry Enterprise Server).
    08-06-09 07:53 PM
  5. cellinator's Avatar
    Verify via the BIS Portal website that your BIS account is truly attached to the Exchange server via the OWA conduits. It sounds like you're possibly using IMAP4 instead, which is by no means OWA.

    If you were using OWA conduits it would behave as follows.

    Messages send or replied from OWA or Outlook attached to the Exchange server would not show up on your BB (normal behavior).

    Messages send or replied to from the BB would drop a copy in your Exchange mailbox Sent Items which would be accessible via the OWA website portal or Outlook attached to the Exchange server.

    Messages deleted from the BB (answer Delete on Mailbox as well) would be moved from your Inbox to the Deleted Items bin in the Exchange Mailbox.

    All of the above behaviors are NORMAL and those are the limitations of a BB without having it attached to a BES server (Blackberry Enterprise Server).
    That about sums it up. Thanks for clarifying! I'm not a huge fan of the new OWA. It's limiting in a lot of ways. With the old system we had, I can do all the things I mentioned that were missing. This makes using my BB with the account much more difficult. In my mind, it DOESN'T NEED TO BE THAT WAY! lol...... Once again, Microsoft is making me "take on for the team".

    Thanks to everyone for the help!
    08-06-09 11:17 PM
  6. JRSCCivic98's Avatar
    That about sums it up. Thanks for clarifying! I'm not a huge fan of the new OWA. It's limiting in a lot of ways. With the old system we had, I can do all the things I mentioned that were missing. This makes using my BB with the account much more difficult. In my mind, it DOESN'T NEED TO BE THAT WAY! lol...... Once again, Microsoft is making me "take on for the team".

    Thanks to everyone for the help!
    It's not Microsoft, it's RIM. The limitations outlined are a limitation of BIS.
    08-06-09 11:21 PM
  7. no1's Avatar
    We have recently switched to OWA. I followed the setup directions for OWA access, and I am able to:
    1. receive messages.
    2. delete messages either on the handheld or both the mailbox and handheld.

    Messages appear read or deleted in OWA after I have done such on my BB.

    I cannot, however, send mail. It shows in the sent mail folder of my OWA account, but I get "Delivery Delayed" messages on my device. This happens for mail to external and internal addresses.

    -----------
    So I just ran a little test. Only some mail that I send from OWA on the PC is going out (internal or external). There must be some other issues at work here. I'll still take suggestions, though.
    Last edited by no1; 08-08-09 at 07:41 AM. Reason: Additional Information
    08-08-09 07:36 AM
  8. cellinator's Avatar
    It's not Microsoft, it's RIM. The limitations outlined are a limitation of BIS.
    I didn't realize that! Thanks again for clarifying. The only thing though is that this is the only email account type that I have this kind of trouble. This made me think that it had something to do with protocol and settings used by Microsoft. I'm wondering if I can set up a forwarding rule to send sent messages from OWA to another email account which I can receive on my berry. I'll have to play around with the rules in OWA to see if it's possible.
    Last edited by cellinator; 08-09-09 at 12:06 PM.
    08-09-09 12:03 PM
LINK TO POST COPIED TO CLIPBOARD