1. itsjustmeee's Avatar
    Hello all knowing ones. From what I gather, 4.5 and Tellme aren't compatible. I just updated my AA&T Curve from 4.2 to 4.5.0.55 and everything works great except Tellme, which I love and use often. Has anyone had any luck getting this to work and is there any news of an update coming since more and more curves are going to be updated soon??

    Thanks
    10-27-08 11:26 AM
  2. MJThib's Avatar
    I have never gotten TellMe to work with any of the 4.5 version I have tried, which has been quite a few.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-08 12:20 PM
  3. Crystall09's Avatar
    Yeah unfortunatly its only compatible with the V4.2

    Sorry guys
    10-27-08 12:50 PM
  4. amazinglygraceless's Avatar
    From the TellMe FAQ page:


    For Blackberry users, the Tellme application is officially
    supported on devices with OS 4.3X and below.
    10-27-08 07:17 PM
LINK TO POST COPIED TO CLIPBOARD