1. pinkdaisy226's Avatar
    I was setting up my gmail account and work account (which comes to me through Microsoft Outlook) on BIS. I set up the gmail account and created the filter so that I won't see any emails I sent.

    Then I tested it out. So I sent an email from my gmail address to my work address. Voila, showed up on my phone and Microsoft Outlook. Great. Until I went to my gmail account on my computer. I got an email from my work address saying that my email was delivered. I guess it's a read receipt? How do I get rid of that, especially considering that when I test emailed myself, I never asked for one?
    05-08-08 11:37 AM
  2. kickinitlive247's Avatar
    I get those too, good that I don't check from my pc very often anymore.
    How do we turn it off?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-08 01:54 PM
  3. amazinglygraceless's Avatar
    Try going to messages > options > email settings and change Send Receipt to "NO"
    Before I forget, you may have to do each account individually
    Last edited by amazinglygraceless; 05-08-08 at 02:02 PM.
    05-08-08 01:59 PM