1. boeingrules's Avatar
    I've been frantically refreshing the update section in my settings, however it always tells me that I have the latest software. I'm frustrated, but it's odd because a few weeks ago, there was a Crackberry post listing all the carriers who have pushed the update, and the one I'm on was on that list... So I'm confused, what should I do?

    Also, I'm the one who started the thread a week ago about the severe problems I'm having on my Z10 I figured I'll ask again here because my wi-fi was down for a while and I couldn't find it again...

    I'm running 10.2.0.424 and my computer is a 2013 MacBook Air.

    I can't connect to wi-fi. Settings page tells me I am connected, however there is no wi fi symbol at the top and nothing loads.

    BlackBerry Link does not work at all. Can't synch photos or music. Error keeps popping up saying 'BlackBerry Link is already running' then closes, but I've checked everywhere and I'm certain it isn't. Have to compromise with very glitchy Bluetooth.

    Posted via CB10
    02-17-14 06:56 AM
  2. jaydee5799's Avatar
    Hi!
    If you haven't gotten the update yest, it probably is coming at some point. Honestly, you should just load the 1925 leak which is the same as the official and be done with it. No more waiting. If I waited for VZW, I'd still be on 10.1.0

    I have a Mac that I use for my phone but I have put bootcamp on it and a copy of Vista (old I know but it works!) BB Link has had new versions come out. Have you deleted the old one? Cleared the cache? Rebooted,? Installed the new Link? and then tried again?

    I all the years I have had a BB, I have never used the desktop manager or Link to sync photos and music. I always drag and drop and do it myself. I'm sorry I can't help you there.
    02-17-14 07:45 AM

Similar Threads

  1. Replies: 48
    Last Post: 02-14-14, 08:34 PM
  2. Odd Problem with Z10 & Bluetooth Car Audio System
    By Hamilton Guy in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 11:12 AM
  3. An odd thing happened to my PB
    By Asdic Ping in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 02-10-14, 11:54 AM
  4. Odd problem, Z10 shuts down my home Wi-Fi somehow?
    By C0ffee in forum BlackBerry Z10
    Replies: 15
    Last Post: 02-09-14, 05:57 PM
  5. Replies: 2
    Last Post: 02-04-14, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD