1. stnwag0n's Avatar
    I just picked up my first bb last night, an 8900. its a neat phone, and its my first smart phone. i havent added a dataplan yet, im planning on playing around with it without one first to see its limits.

    i set up the wifi internet browsing, but i can only browse when i turn the mobile network connection off. when its in this setting, the phone will not make or recieve phone calls/text messages. is there a way around this, so that i can freely browse the internet using wifi, and be able to recieve phonecalls and text?

    thanks in advance for any help. i've searched, but either my search terms suck, or im just too impatient to sift through the many many multipage wifi internet threads.
    09-22-09 01:19 PM
  2. fatboy97's Avatar
    Are you using your BB Browser as an Internet Browser or Hotspot Browser.... under Options, Browser Configuration and General Properties.
    09-22-09 01:29 PM
  3. stnwag0n's Avatar
    its set as hotspot browser. the only choices i have are hotspot browser or t-mobile.
    09-22-09 05:59 PM
  4. aristile's Avatar
    You need to set your Browser settings to "Hotspot Browser" as Fatboy mentioned:

    Browser > BB Button > Options > Browser Configuration > Browser = Hotspot
    Browser > BB Button > Options > General Properties > Browser = Hotspot

    For more information, check the WiFi Guide link in my signature.
    09-22-09 06:25 PM
  5. stnwag0n's Avatar
    they're both set to hotspot browser, and i can still only browse when i disable the mobile network, which stops me from recieving calls. i'll read through the wifi walk throughs again.
    09-22-09 07:37 PM
  6. stnwag0n's Avatar
    i must have played with the phone too much hah. i reset the phone to default, re-set up the wifi connection and set the browser to hotspot and it works fine now. no more blindly playing around with the phone for me.
    09-22-09 08:21 PM
  7. oumiim's Avatar
    i had the same problem before, so i just added the data plan cuz i didn't have any better idea -_-'
    09-23-09 11:56 PM