1. black_max's Avatar
    my girlfriend and i both bought blackberry pearls at the same time from the same store.

    we activated both phones at the same time and both have the same settings.

    however, there is one MAJOR difference:

    right out of the box, and as described above, her phone can view youtube vids.

    when she clicks on a youtube vid, the video player opens IMMEDIATELY, and the vids begin to stream.

    CAN ANYONE EXPLAIN THIS?

    when i click on a youtube vid, i get some type of "protocol, blah, blah, URL" message.

    BTW, my work device is a curve. does anyone know when/if there will be an update to allow youtube vid viewing on that device?

    thanks.
    07-26-08 09:26 AM
  2. Arninetyes's Avatar
    1) No answer.
    2) Try typing:
    m.youtube.com into you're browser. This seems to work for many.
    3) OS 4.5 will allow Youtube and much more. The upgrade is due "soon".
    4) Please don't ask what soon means.
    07-26-08 10:05 AM
  3. exelant's Avatar
    Maybe her's is a newer one in the box and has a more recent OS, sounds weird to me, but I don't have a pearl. I'd try the advice above about typing the address.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-08 10:53 AM
  4. Hero_Of_Time's Avatar
    Try watching the same video with both blackberries, some vids still don't work correctly on youtube.
    07-26-08 11:03 AM
  5. Crucial_Xtreme's Avatar
    Well, which device do you have? You said you both bought Pearls, but your profile says you have a 8310. Did you get them from AT&T? Which carrier? Either way, on her device go to Options>About>what does it say for her OS? The number should read something like 4.2.xx.xxx and then look at yours and post them back here.
    07-26-08 11:31 AM
  6. clairegrrl's Avatar
    I would have no clue why 1 works and the other doesnt. I have no trouble watching Youtube, but I have a Sprint Pearl with v4.3.0.127 for whatever that's worth.
    07-26-08 12:24 PM
  7. mstorar's Avatar
    it's possible that your GF's is a newer Pearl.....newer meaning production date....after a new OS comes out, RIM starts manufacturing their BB's to have the most recent OS out of the box. Yours could have been sitting in the store or warehouse for quite some time or was a part of the last string RIM made with the older OS. In any case I'm sure yours doesn't have the 4.3 OS if it doesn't you can upgrade and play youtube videos.
    07-26-08 12:48 PM
  8. black_max's Avatar
    Well, which device do you have? You said you both bought Pearls, but your profile says you have a 8310. Did you get them from AT&T? Which carrier? Either way, on her device go to Options>About>what does it say for her OS? The number should read something like 4.2.xx.xxx and then look at yours and post them back here.
    as the original post states, i have a blackberry pearl.

    my WORK PHONE is the blackberry curve.
    07-26-08 02:57 PM
  9. jenaywins's Avatar
    as the original post states, i have a blackberry pearl.

    my WORK PHONE is the blackberry curve.
    No, your original post simply states that you both purchased Pearls, then at the end you throw in a "by the way" to the effect that you have a Curve. So the confusion of Crucial is valid, as I was confused also. Please make sure to give all relevent details when posting so that you can get the most helpful answers.

    Now, bottom line question is..... Are you having trouble viewing the Youtube videos on your CURVE, or PEARL?
    07-26-08 03:02 PM
  10. ScandaLeX's Avatar
    No, your original post simply states that you both purchased Pearls, then at the end you throw in a "by the way" to the effect that you have a Curve. So the confusion of Crucial is valid, as I was confused also. Please make sure to give all relevent details when posting so that you can get the most helpful answers.

    Now, bottom line question is..... Are you having trouble viewing the Youtube videos on your CURVE, or PEARL?

    I took it to mean that he cant watch YT on his pearl; his g/f can. And as an added- he's got a curve for work.
    07-26-08 03:13 PM
  11. amazinglygraceless's Avatar
    To help the OP out a bit. He is asking two separate
    questions. One is the YouTube issue, the other is
    an OS related issue with his work phone.

    Now the OP needs to help us out:

    Which model Pearl, 8100, 8110, 8120?
    What OS are they on?
    And "protocol blah blah error" is really not helpful

    As to the 8310 OS issue, there are already OS
    updates from several carriers that will allow you
    to play YouTube vids, as well as get HTML mail,
    record video, etc...

    Latest is here
    07-26-08 03:14 PM
  12. jenaywins's Avatar

    I took it to mean that he cant watch YT on his pearl; his g/f can. And as an added- he's got a curve for work.
    Ohhh.

    Hmm.. So then I guess the last part was an independent question?
    07-26-08 03:16 PM
  13. kickinitlive247's Avatar
    these phones are different colors right?
    probably different OS due to supply and demand
    or the number of units ordered at a time by that particular store
    then you got an older new one and she got a new new one
    or you have a slightly defective device... one or the other
    options>about what OS is there?
    07-26-08 04:42 PM
  14. jerry12's Avatar
    my girlfriend and i both bought blackberry pearls at the same time from the same store.

    we activated both phones at the same time and both have the same settings.

    however, there is one MAJOR difference:

    right out of the box, and as described above, her phone can view youtube vids.

    when she clicks on a youtube vid, the video player opens IMMEDIATELY, and the vids begin to stream.

    CAN ANYONE EXPLAIN THIS?

    when i click on a youtube vid, i get some type of "protocol, blah, blah, URL" message.

    BTW, my work device is a curve. does anyone know when/if there will be an update to allow youtube vid viewing on that device?

    thanks.
    my pearl 8130 with the 4.3 os plays youtube video fine.
    07-27-08 12:17 AM
  15. Bodyart's Avatar
    no one can answer, beacuse?? He hasn't give enough info!
    07-27-08 02:18 AM
  16. Calderon's Avatar
    I'm pretty certain it is an OS issue. Update OS to the latest version from RIM and you should be golden. Unless your carrier didn't activate your internet or data service properly. Highly unlikely though as you have just said YT videos don't work.
    07-27-08 02:37 AM
  17. kickinitlive247's Avatar
    so......whats the deal black_max?
    07-27-08 03:53 AM
  18. Zenryoku's Avatar
    I have a t-mobile curve and I cannot play videos from you tube. I get a page that has a link to download flash. It also says something about enabling java script as well. I will try the m.youtube and see if that helps.

    Nope it didn't work, I got a message about being unable to render the page.
    Last edited by Zenryoku; 08-24-08 at 06:06 AM. Reason: Update
    08-24-08 05:41 AM
  19. fonebrkr's Avatar
    OK, if no one can answer the question in 2 pages around here, the question is faulty....
    What exact Model, OS, and carrier is each phone?
    Does this video play on one or both?



    .
    08-24-08 07:49 AM
  20. jbenrn's Avatar
    No, I think the OP has just taken off and abandoned this place. Scope the original date...about a month old. Everyone has just moved on with life.
    08-24-08 09:52 AM
  21. Zenryoku's Avatar
    My OS is 4.2.2.180, is this the newest t-mobile has released? It plays video via media player but I have only tried the demo it came with. Also I have a 2g memory card.

    Also, will t-mobile send me some type of message or post on their web page when they release a newer OS?
    08-24-08 06:07 PM
LINK TO POST COPIED TO CLIPBOARD