1. jsawyers's Avatar
    All of a sudden, I'm not receiving any messages of any kind----emails OR Facebook notifications. Does anyone have any idea why this might be?

    I have a Sprint Curve 8330 with OS 4.5.0.131

    PLEASE HELP!!

    Thanks in advance!!
    Last edited by jsawyers; 10-27-09 at 09:08 AM.
    10-27-09 08:56 AM
  2. BerryAddictzzor's Avatar
    It often hepls if you throw out the battery when is your crackberry still on
    10-27-09 09:32 AM
  3. JamWar's Avatar
    I'm not being rude in this reply...but you have a BlackBerry ... This is what just happens alllllllll the time. I love BlackBerry, and at the same time can be frustrated with it. the battery idea works, but sometimes for email; you have to go through the set up wizard to reactivate the "push" function.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by JamWar; 10-27-09 at 10:17 AM.
    10-27-09 10:14 AM
  4. jason0423's Avatar
    Maybe nobody loves you?

    Barring that, when it happened on my old Curve, I had to get it reprovisioned. I don't remember the steps for that, ## followed by numbers and other stuff. I got walked through it by CS.
    10-27-09 10:21 AM
  5. hootyhoo's Avatar
    Call your carrier. That is a carrier issue. You may need your service books resent. Did you buy the device used? If so the pin maybe blocked. Your carrier will your best resource for this problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 12:16 PM
LINK TO POST COPIED TO CLIPBOARD