1. iamtim's Avatar
    I'm running Mac OS X 10.5.8 hosting a Windows XP SP3 virtual machine via Parallels 3.0 build 5608.

    I have a BB Bold running 4.6.0.297 over BIS.

    I used to sync my BB with Exchange using DM 4.7 on my Windows VM with no problems. Then DM for Mac came along and I gave that a shot. It works great, however, I just couldn't get the Exchange connectivity I wanted via the DM for Mac, so I uninstalled it with the intent of syncing on my Windows VM again.

    However, DM 4.7 no longer recognizes my BB. Parallels sees it and as far as I can tell it's connecting to the VM, but DM tells me I have no BB connected.

    I've upgraded to DM 5.0 on my Windows VM, but that did not seem to help.

    On the Mac side, I noticed I had two BB-related services still running after the install. I also found some com.rim.* files in /Library/LaunchDaemon and /Library/LaunchServices which I deleted. After rebooting the BB-related services were no longer running, yet I still cannot sync on my Windows VM.

    Any ideas? Anyone?
    10-27-09 10:59 AM
  2. jlsparks's Avatar
    I ran into similar troubles with my Storm using Parallels. In reading through the forums I saw that I wasn't alone - DM gets flaky in Parallels it seems.

    So, I put VMWare Fusion on my iMac and MBP, loaded up XP, downloaded DM 5.0, and had instant connectivity on both Macs. VMWare is very stable for me as a platform for sync, and I successfully upgraded to 5.0.0.328 purely through VMWare on Sunday night. I'd recommend you look at that route.
    10-27-09 11:03 AM
  3. iamtim's Avatar
    I ran DM on Parallels without issue for too long for me to think this is a Parallels thing. I'm not completely discounting your feedback, though. I used... PocketMac (I think?) at one point and was told that if I ever used PocketMac there was a laundry list of steps I'd need to take before I could sync with anything again, because of some software that PocketMac leaves behind which monitors the USB port. I'm wondering if it's not something like that?
    10-27-09 11:23 AM
  4. iamtim's Avatar
    Just FYI, I figured out the problem. Somehow the USB controller drivers on my Windows installation done got deleted. I re-installed the drivers and am syncing like mad once again.
    10-28-09 10:38 AM
LINK TO POST COPIED TO CLIPBOARD