1. Lytehouses's Avatar
    I have not been receiving my Comcast email over the last two days and am SO frustrated at this point. I have pulled battery, nothing. I have shut it down and nothing. Data is on and I can access internet, just not getting mail. Can someone help, please? Thanks
    09-29-09 11:40 AM
  2. Jancy10's Avatar
    Log in to your BIS account and resend the service books...
    09-29-09 11:41 AM
  3. Chrisy's Avatar
    Log into BIS and make sure your Comcast email is validated. Then resend service books.

    From BlackBerry :

    Setup icon
    Email Settings
    Log into BIS
    Menu
    Service Books
    Send Service Books

    You can log into BIS from BlackBerry or PC.

    From PC:
    http://forums.crackberry.com/f3/serv...ks-how-115031/
    09-29-09 11:45 AM
  4. Coruptyed's Avatar
    Probably just need to reset your password on the email account first then do what chrisy posted

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 11:54 AM
  5. Lytehouses's Avatar
    Still having problems. I do not remember name and password for the BIS site. Any idea how I can find this or get it?
    09-29-09 08:16 PM
  6. Laura Knotek's Avatar
    Still having problems. I do not remember name and password for the BIS site. Any idea how I can find this or get it?
    Call AT&T. They will be able to give you a temporary password that you can use once to log in, and then you can create a new password yourself.
    09-29-09 08:26 PM
LINK TO POST COPIED TO CLIPBOARD