1. jyounger's Avatar
    After getting home from work today I realized I hadn't received any emails on my Curve today. Tried pulling battery, deleting emails on phone, sending service books several times and still not receiving any emails or facebook alerts. What else can I do to try and fix this? My email account is definitely working, just not making it to or from my Curve. Otherwise all data functions are working. I am with VZW if that matters. Thanks in advance!
    12-05-08 10:35 PM
  2. gintzj's Avatar
    You will npot get mail on your courve if you already seen the mail on your mail source.

    You maIL IS WORKING

    tHANK YOU
    12-06-08 04:40 PM
  3. jyounger's Avatar
    Well I got my email working again after deleting the email account off the phone and re-registering it, but about an hour ago after reading about Live Search on here I tried to goto their website to download the app and now my internet is not working! This is affecting many other apps including Viigo, facebook, and my Weatherbug app. All my phone will do in BB browser is say "requesting" then after a while say it can not connect. There is only one activity arrow at the top of the screen, the incoming arrow. Any ideas?


    EDIT: Nevermind now everything appears to be working. Just downloaded LiveSearch and it looks pretty sweet!
    Last edited by jyounger; 12-06-08 at 07:29 PM.
    12-06-08 07:21 PM
  4. SevereDeceit's Avatar
    It is a RIM issue, it is not carrier specific...
    12-06-08 07:25 PM
LINK TO POST COPIED TO CLIPBOARD