1. NFLPLAYBOOK's Avatar
    There is no Bridge functions for us current LTE PlayBook users with the Z10 or Q10. It requires a minimum version of .1283 on the PlayBook to get the limitted Phone Remote and Internet sharing capability. I hope everyone enjoys the new phones. I will just go sit over here again and wait for my turn.

    On the bright side for everyone, Thorsten has again announced in a live interview that all current PlayBooks both wifi and LTE will be getting BB10 at some point in the future.
    02-02-13 07:02 AM

Similar Threads

  1. downloading movies with no sound to playbook
    By zebra7860 in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 02-29-12, 10:08 AM
  2. PCWorld: B&N Tablet out Nov. 18th but no comparison to PlayBook
    By the_sleuth in forum General BlackBerry News, Discussion & Rumors
    Replies: 12
    Last Post: 11-08-11, 11:15 AM
  3. No changes to the bridge experince with OS7
    By szparaj in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 06-30-11, 03:02 PM
  4. Question for current 9780 users
    By GotThaTech3188 in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 11-09-10, 04:41 PM
  5. Question for CURRENT 8220 users
    By benzworm in forum BlackBerry Pearl Series
    Replies: 7
    Last Post: 09-16-08, 01:10 PM
LINK TO POST COPIED TO CLIPBOARD