1. acmebulldogs's Avatar
    I purchased two bluetooth headsets this past week. First one paired fine, but no audio. I returned it for the Motorola H620. Same exact problem. They pair, they connect, the headset beeps all the right tones... i can even dial (last number redial) with it, and activate Voice Dialing with it... however there is no voice audio... i can't hear any voice audio through it, nor does it transmit voice audio (so i can't actually USE voice dialing... i can only activate it). It beeps when a call comes in, when i answer, and when i disconnect. it is not the mute feature either. Please HELP! I have selected alternately handsfree or headset under bluetooth options, as well as having them both checked. I upgraded to the most current Verizon operating system this morning... which effectively wiped it clean... and reloaded it. Nothing works!
    08-26-09 01:29 PM
  2. nealn87's Avatar
    I have this same problem with my curve 8330! My bluetooth used to work until i updated my software to 4.5.. I still dont know what the problem is! Can someone pleaseeee help?! I have a motorola h700..
    09-21-09 04:00 PM
  3. dontlaughitsnotfunny's Avatar
    Dontcha have to go to applications/set up bluetooth/menu button/enable bluetooth? I mean some functions like software updates and battery pulls undo some of the things we have done to our beloved berries. Just a thought.
    09-21-09 04:42 PM
  4. nealn87's Avatar
    Well now that I read his post more thoroughly I have the opposite problem.. I can hear everything but no one can hear me.. Sorry about that!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-09 07:31 PM
  5. nealn87's Avatar
    Okay well I took my bluetooth apart and found out one of the wires were cut which I guess makes sense.. I guess coincidentally it just seemed to happy when I updated my os.. I'm an *****..

    Posted from my CrackBerry at wapforums.crackberry.com
    09-24-09 03:17 AM
LINK TO POST COPIED TO CLIPBOARD