1. Jermoe's Avatar
    Forgive my ignorance (its bliss I cherish it). But I lost my cursor when browsing. And I'm lost without it. Any idea how to get it back? I have done 3 battery pulls and to no avail.

    Details
    8130/4.5.0.127

    Installed apps (I'm not listing ones that were there when I bought it)

    The hockey news
    Facebook 1.5
    Crackberry app launcher
    Quickpull
    And windows live


    And I know I should search this but its 1am cut me alil slack?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 11:57 PM
  2. Eddiethking's Avatar
    go to options>advanced options>Host Routing Table>berry button>select register now

    Optional after doing the above..

    #228, option 1 battery pull
    06-03-09 12:01 AM
  3. Jermoe's Avatar
    Haha thank you sooooo much. It would be something that simple. I totally feel like a child after that one. I guess I'm going to bed then I'm toast it looks like.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 12:07 AM
  4. Jermoe's Avatar
    if you mean just the cursor when in browser.

    open browser>go to web page>touch screen once do not click...you will get the little menu accross the bottom of the screen in landscape....in the middle there is the cursor icon click it.
    Eddie helped man. thanks for trying though. If I touch my screen it does nothing on a 8130 haha.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 12:11 AM
  5. stormerman's Avatar
    Eddie helped man. thanks for trying though. If I touch my screen it does nothing on a 8130 haha.

    Posted from my CrackBerry at wapforums.crackberry.com
    ohh fuk damn sorry man...i was in the storm forum how did i get here lmao...im deleting my posts
    06-03-09 12:12 AM
  6. Jermoe's Avatar
    Haha no problem. You made me think I was crazy for a second definitely the highlight of my day I thank you for it

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 12:15 AM
  7. Eddiethking's Avatar
    Haha thank you sooooo much. It would be something that simple. I totally feel like a child after that one. I guess I'm going to bed then I'm toast it looks like.

    Posted from my CrackBerry at wapforums.crackberry.com
    No prob. Its quite common to get this issue after an update or wipe.
    06-03-09 12:15 AM
  8. Jermoe's Avatar
    Now it keeps doing it and that won't fix it. I'm lost

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 09:27 AM
  9. chelseytx's Avatar
    no need to register your handheld - the following should work


    in broswer: options> general Properties> enable curser in column view.
    06-04-09 09:31 AM
  10. Jermoe's Avatar
    That has never been turned off and I'm experiencing this problem

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 09:51 AM
  11. chelseytx's Avatar
    turn it off then back one. just to make sure its not a glitch.
    06-04-09 09:53 AM
  12. Jermoe's Avatar
    Still experiencing the problem even after.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 05:48 PM
LINK TO POST COPIED TO CLIPBOARD