1. josue.mg's Avatar
    I am sorry for repeating the same story again but i know something is wrong here. After putting my password wrong(thanks cuz) 10 times i recieved the same message as everyone but i with other perks into the OS solvg problems etc. I Download the OS corresponding to my Carrear and i have the Desktop Mananger v4.5 on my comp. I also tried downloading the Crackmem and cant really get what to do. When i try using the OS in Reasearch in motion it says that it cant connect to my device but i can see the pin at the beggining. in desktop mananger is the same i see that my pin is there but it doesnt connect. i tried the method with reasearch and nothing. i tried the add/remove app, and it doesnt connect after i write the password it doesnt do nothing just try to connect for hourssss. PLISSSSSSSSSSSSSS PLISSSSSSSSSS PLISSSSSSSSSS HELP ME PEOPLE I AM ALREADY GETTING CRAZY ABOUT THIS... I HAVE 3 NIGHTS WORKING ON THIS AND NOTHING... PLISS HELP
    07-27-09 01:41 AM
  2. dragonsamus's Avatar
    Install DM 4.6. Install os that you want. Go to my computer, local disk, program files, common files, research in motion, app loader. Delete the vendor xml file. Double click the app loader icon. Plug in phone. Pull battery from phone and put it back in. When the phone loads, app loader will get it. Follow the prompts and you should be fine. Good luck! I bricked my phone before and fixed it by doing that.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 02:01 AM
  3. josue.mg's Avatar
    question.. do i leave the loadr in the first window it shows and dont hit next or conection blah blah?
    07-27-09 02:17 AM
  4. dragonsamus's Avatar
    Once you open it, leave it there. Pull the battery and once you see the pin show up hit the next button and follow the prompts. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 02:19 AM
LINK TO POST COPIED TO CLIPBOARD