1. retaliATE's Avatar
    Just got the BlackBerry Bold and am wondering what's going on with it :P

    On the main screen under Messages it always says *No Messages*. I click it, and it says "No Message services configured. You will only be able to Save Draft." In this messages area I can never view any of the messages I send or receive.

    Now when I go to the main menu and go to SMS and MMS, there all of my messages are. I searched the forum and did what was required (the battery & advanced options suggestions)

    Is there any reason this should be happening? Any way to fix it? Thanks in advance guys.
    12-24-08 10:56 PM
  2. AStranger's Avatar
    The messages app doesn't show your sms messages, only email.

    You have to set up an email account with BIS or BES to get those emails there.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-08 11:17 PM
  3. greg24's Avatar
    Yea it does. Hit menu then options/general options/sms and email

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-08 11:18 PM
  4. sunkast's Avatar
    The messages app doesn't show your sms messages, only email.
    Not entirely true. Messages will show both SMS/MMS and email if you are using a theme or have the settings set to have both inboxes combined. You can choose to separate them into their own inboxes.

    I think you need to call AT&T and make sure they have your account provisioned correctly.
    12-24-08 11:20 PM
  5. AStranger's Avatar
    Yea it does. Hit menu then options/general options/sms and email

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for pointing it out. That was something that I looked for when I first got the phone and didn't find and kinda gave up.

    The default setting turns out to be theme controlled - I now have them combined.

    I do suspect that the OP's issue is with an email account not being set up or not set up properly - I got the same message when I first got the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-08 11:40 PM
  6. retaliATE's Avatar
    I went to set up an email address and I dont see I want to create or add an email address, just the blackberry enterprise server option. Ugh, I'm hoping ATT didn't screw up :P

    I ordered the phone from Amazon as an "upgrade" and set what I wanted the plan to be. ( I did select the Blackberry Data Plan as well as unlimited texting) Could this be because they didn't adjust the plan? (I was using MEdia Net with my old phone, just put the sim in the Bold)

    If this is the problem, can I fix it by going to the ATT website and adjusting it myself or what?
    12-24-08 11:49 PM
  7. sunkast's Avatar
    Have you already tried the follow: Options > Advanced > Host Routing Table > Menu > register now? If you have, then you need to follow my advice and call AT&T to make sure you have a BB data plan.
    12-24-08 11:51 PM
  8. retaliATE's Avatar
    Yep I tried that, that was the first thing I did. Ugh, I know they aren't available now (12 AM where I am)... and Christmas Day I'm assuming they aren't open. If I go to att.com and login there, if I add the BB data plan will it fix itself?
    12-25-08 12:10 AM
LINK TO POST COPIED TO CLIPBOARD