1. mina3050's Avatar
    Hello There!!
    I Have A Question Regarding My Vzw Blackberry Email Acct.

    Ive Asked This Same Question Few Days Ago...but W/ No Luck...so Here It Is...

    This Is The Thing... I Can Send Email Through My @vzw.blackberry.net. But When Someone Sends Me Something Through The Vzw Email...i Dont Seem To Get Anything...

    Is There Something I Can Do To Fix It Before I Call The Tech Support?

    And Ive Tried Sending Service Book...but I Dont Get Anything.....so Ugh~~~ Help? Lol

    Thanks Again..... Take Care You Guys~~
    11-19-08 09:15 PM
  2. BlackBerryBob's Avatar
    Hello There!!
    I Have A Question Regarding My Vzw Blackberry Email Acct.

    Ive Asked This Same Question Few Days Ago...but W/ No Luck...so Here It Is...

    This Is The Thing... I Can Send Email Through My @vzw.blackberry.net. But When Someone Sends Me Something Through The Vzw Email...i Dont Seem To Get Anything...

    Is There Something I Can Do To Fix It Before I Call The Tech Support?

    And Ive Tried Sending Service Book...but I Dont Get Anything.....so Ugh~~~ Help? Lol

    Thanks Again..... Take Care You Guys~~
    Log onto your carriers BIS site and make sure there are no filters on your email account that would prevent this.
    11-19-08 09:28 PM
  3. mina3050's Avatar
    no filters........
    11-19-08 10:03 PM
  4. kvaughan's Avatar
    Double check and make sure they are sending it to the actual email address and not your BIS username @vzw.blackberry.net, as they can be different. That's the only thing that I can think of... If that's not the problem call 611 and ask for BlackBerry support.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-08 10:18 PM
  5. mina3050's Avatar
    I'll try that...thanks!
    11-20-08 12:29 PM
  6. xoclirpa's Avatar
    have you tried removing and then re-adding your email account?

    I've had to do this a couple of times, usually after an OS update.

    Good luck
    11-20-08 02:49 PM
LINK TO POST COPIED TO CLIPBOARD