02-23-14 10:32 AM
26 12
tools
  1. cleaverton's Avatar
    I'm on a Q10 on AT&T in the United States. I was trying to use autoloader, but I'm on a Mac and don't want to load into bootcamp.

    I just can't figure out what country and carrier codes in need to use. Gah!

    I read somewhere that I possibly coukd remove my sim card and Wipe my phone and update through Link with the sim out as an alternative. Anybody tried this route?

    Posted via CB10
    wordworkr58 likes this.
    02-21-14 11:33 AM
  2. FCSC's Avatar
    Not sure about the mac thing... but if you need search parameters for the Q10, I used these without issue:
    Country 268, Carrier 1, Variant SQN100-3
    02-21-14 11:46 AM
  3. cleaverton's Avatar
    Thanks! Are you on AT&T in the US? Or is that even really important? I've never done an update outside of a carrier one before. I'm admittedly chicken 😉


    Sent from my iPad using CB Forums
    02-21-14 11:49 AM
  4. FCSC's Avatar
    Thanks! Are you on AT&T in the US? Or is that even really important? I've never done an update outside of a carrier one before. I'm admittedly chicken ��


    Sent from my iPad using CB Forums
    I'm on Verizon in the US.

    I've run leaks a few times now with this phone, I had never attempted with my older blackberries. The first few times I used an autoloader, but this last time I used Sachesi for the non-destructive upgrade for the first time.

    It was MUCH easier then I thought it would be.

    looks like others with an ATT Q10 have upgraded:
    http://forums.crackberry.com/t-f68/j...63/index5.html

    I can post instructions on how to do the update here if you'd like.
    02-21-14 12:06 PM
  5. cleaverton's Avatar
    I've got the update instructions from crackberry bookmarked and ready to go. Still terribly confused on country and carrier codes! I'm hoping somebody who has done this successfully with an AT&T US phone pipes in here lol I'm probably making it a bigger deal than it needs to be, but I'm pretty dependent on my phone


    Sent from my iPad using CB Forums
    02-21-14 12:45 PM
  6. FCSC's Avatar
    I've got the update instructions from crackberry bookmarked and ready to go. Still terribly confused on country and carrier codes! I'm hoping somebody who has done this successfully with an AT&T US phone pipes in here lol I'm probably making it a bigger deal than it needs to be, but I'm pretty dependent on my phone


    Sent from my iPad using CB Forums
    I was in the same boat as you before I did it, I was pretty nervous about loading software that was intended for a different country, different carrier, and different model variant. But I couldn't find any information that said it would make a difference. So I backed up to be safe, and attempted it, and got through with no issues.

    Just make a back up, worst case scenario you're just right back to how you have your phone now.
    02-21-14 12:53 PM
  7. cleaverton's Avatar
    Makes sense! Thanks!


    Sent from my iPad using CB Forums
    02-21-14 12:54 PM
  8. sbx9900's Avatar
    What about country code are you confused with? The post above seem pretty straight forward.

    I used country code 234, carrier 015, Q10, 100-2 or 100-3...can't remember what I used as variant.

    But run sachesi first so you would understand what we are saying here just in case.

    Once sachesi is open, enter those variables.

    Then hit search.

    Once it finds the OS you are looking for, press download.

    Then hit the install tab, and you will have the install screen. Make sure your phone is connected to the computer via USB and that BlackBerry link is closed and not running.

    Then press install "folder" and look for the folder where the files have been downloaded.

    The process will take approx 1 hour.



    Caveat: I don't know if sachesi runs on mac.





    Posted via CB10
    wordworkr58 likes this.
    02-21-14 01:03 PM
  9. cleaverton's Avatar
    As a first timer doing this, I am apprehensive about what to choose as the codes. When I click the link for the codes (the wiki page) there a several listed for AT&T in the US. Also, are there variations on GSM vs CDMA? That's where my confusion is. Can I use Rogers out of Canada or will just any old code do?


    Sent from my iPad using CB Forums
    02-21-14 01:25 PM
  10. keegh's Avatar
    Sense AT&T has not released the update you cannot use their codes( would be redundant if they were because you would get the OTA lol) but I'm on Verizon with my Q10 and used Rogers and it went through fine.

    Verizon is the only ones that use -2 that I know of so I just used the -1 and I didn't have any problems.

    Only thing is you'll get their bloatware but can easily be deleted once everything is booted up.

    Posted via CB10
    cleaverton likes this.
    02-21-14 01:36 PM
  11. sbx9900's Avatar
    I'm on TMO SQN - 100-5. I used the vodafone UK release for Q10, which you will get if you use 234, 015 Q10 parameters.


    Posted via CB10
    cleaverton likes this.
    02-21-14 01:43 PM
  12. cleaverton's Avatar
    You can't download sachesi with safari on a Mac, so getting ready to try to download with Firefox. Wish me luck!


    Sent from my iPad using CB Forums
    02-21-14 01:56 PM
  13. cleaverton's Avatar
    I'm having problems staying off my phone long enough to do the update lol I guess I will wait until after "business hours". Why are people wanting to do business on a Friday afternoon anyway? Geez!


    Sent from my iPad using CB Forums
    FCSC likes this.
    02-21-14 03:00 PM
  14. cleaverton's Avatar
    I wasn't able to use sachesi on my Mac ;(

    Safari won't download the program. Firefix downloaded but won't opwn it because it's from "an unknown developer"

    Posted via CB10
    02-21-14 09:07 PM
  15. wordworkr58's Avatar
    cleaverton, same here. Efforts failed with Safari and Firefox. I'm using my PC at home and will follow the parameters from OP and sbx9900. Have done a back-up of my AT&T (but unlocked) Q10. This is nerve-wracking, but I'm more irritated with AT&T right now then I am afraid of bricking my phone. Here goes nothin'.......
    02-21-14 09:37 PM
  16. cleaverton's Avatar
    Let me know how it goes! I have an old windows laptop that I do medicaid billing on. I may have to fire it up. I'm with you on the AT&T thing. Very disappointed in them. One of these carriers may realize the amount of business they can generate by fully supporting BlackBerry - cause we Would all go there

    Posted via CB10
    02-21-14 10:01 PM
  17. wordworkr58's Avatar
    Update: success! I'm risk-averse, so if I can do it, anyone can. This guide has great directions and screenshots: http://forums.crackberry.com/bb10-le...achesi-904841/. I used country 234, carrier 015, Q10, SQN 100-3 (UK Vodafone) as OP suggested. The only thing I would add to the guide is this: after you back-up your device in BB Link (before you do any update), go into preferences and make sure the boxes for" open BB Link when computer is turned on" (and) "open BB Link when device is detected" are unchecked. This way when you connect your device via USB cable to download the new OS, BB Link will not open as well. I'm tired and ready to turn in, but like the look of 10.2 so far. Glad I took the risk. No more waiting on AT&T.
    02-21-14 11:21 PM
  18. cleaverton's Avatar
    Yay! I'll fire up my windows laptop (hopefully) tomorrow and do it through there! Thanks for the link! Let us know how your battery performs


    Sent from my iPad using CB Forums
    02-21-14 11:28 PM
  19. cleaverton's Avatar
    Downloading files from Rogers via Sachesi on my old Acer right now


    Sent from my iPad using CB Forums
    02-22-14 12:01 PM
  20. cleaverton's Avatar
    Up and running and loving it!


    Sent from my iPad using CB Forums
    02-22-14 02:09 PM
  21. wordworkr58's Avatar
    Glad the Acer served the purpose, cleaverton: that's great news! I really like the more polished interface of 10.2.1, but I am having the post-update battery drain issue on my Q10 that's been well-documented by others in the forums. The general consensus seems to be that a new OS takes a few days to "settle in" and places extra demand on the battery during that time. I'm placing my faith in the experience of others here that the Q10's battery life will return to normal soon. Can't imagine going back to 10.1 now. Made a paypal donation to xsacha in gratitude for Sachesi: I'm always amazed at the creative workarounds people find to solve problems. Thinking of rroyy as well. Wondering how your battery is behaving?
    cleaverton likes this.
    02-22-14 10:48 PM
  22. keegh's Avatar
    Mine took about a day to settle in and I also allowed the phone to fully die.

    This was my battery performance as of earlier today (2days after new install)
    Need Sachesi help please-img_20140222_135404.png

    I think that idle battery drain is back on par if not better sense update but I still think the drain for heavy usage is a little worse after the update.

    Posted via CB10
    02-22-14 10:56 PM
  23. cleaverton's Avatar
    My battery seems to be about the same-ish lol I've noticed that if I pick it up and use it a lot for BBM, texting, checking out apps, etc it will say like 42% and 6 hours left (as an example). Then I'll leave it alone to cook dinner and eat and spend sone time with my husband and it will say like 40% and 12 hours left. I think the "hours left" is based on how you're currently using it??? I'm trying to drain my battery completely right now so I cam charge overnight


    Sent from my iPad using CB Forums
    02-22-14 11:56 PM
  24. cleaverton's Avatar
    By the way, my display has the most usage. Not sure if that's normal or what


    Sent from my iPad using CB Forums
    02-22-14 11:57 PM
  25. wordworkr58's Avatar
    Good news: last night I followed the battery pull suggestion (pull battery and keep out of phone for about 30 minutes). Reinstalled the battery after 30 minutes or so, brought phone back to a full charge, disconnected the charger and left the phone on overnight to see if it would drain. Battery was at 92% first thing this morning; still at 90% two hours later. Battery drain seems to have stabilized: system is only using 4.3% of battery power instead of 50% plus yesterday. I'm happy!
    02-23-14 09:41 AM
26 12

Similar Threads

  1. Help.. Input Languages list are EMPTY!!!!
    By justBs1992 in forum BlackBerry Q10
    Replies: 4
    Last Post: 04-02-14, 07:34 PM
  2. TD Mobile Trader needed..please
    By jrob65 in forum BlackBerry Z30
    Replies: 10
    Last Post: 02-21-14, 03:03 PM
  3. BlackBerry needs to ditch this 1:1 ratio
    By HasKam in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 02-21-14, 11:44 AM
  4. Help - Texts broken into 2 messages
    By tottenhamhotspurfan in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-21-14, 10:24 AM
  5. Help BlackBerry with their next phones!
    By Q10Nutter in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 02-21-14, 07:48 AM
LINK TO POST COPIED TO CLIPBOARD