1. littlejaytee's Avatar
    I live overseas in Asia, and just received a Curve 8900 T-mobile from a friend in the states. Fresh out of the box...

    As I was updating it to include asian languages, something went wrong. Now my berry is dead and the LED just flashes twice every 5 seconds. (I don't get a recurring white screen, my screen is just black so I don't think it's stuck in the reboot cycle)

    I did my homework and tried both "nuked blackberry" methods...one by using the Apploader in the C drive, the other through accessing the RUN program in the start menu.

    However, it still isn't working

    The apploader reads my berry fine....and after i choose which applications I want to install into my berry, it runs for a minute and stops and I get a page with this error....

    A fatal error has occurred while updating your device's software. Please try again.

    The digital signature on the system software is missing or invalid. [A:0x0000001C]

    What does this mean? I can't find anything online that can tell me how to solve this problem...

    Any help would be appreciated...keep in mind I have tried the "101: How to Reload the Operating System on a Nuked BlackBerry" and it didn't work...


    THanks
    08-07-09 03:01 AM
  2. xliderider's Avatar
    It's a good sign that your BB is detected by Apploader.

    Wipe everything off your BB, including any OS using JL Commander:

    http://forums.crackberry.com/f3/how-...l_cmder-53502/

    Then load the operating system on your BB as normal.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 03:19 AM
  3. xliderider's Avatar
    It could also mean you got a bad download of your OS file. Try uninstalling the OS file from your computer using Control Panel's Add/Remove Programs. Then redownload the OS file and install it and try loading it again on the BB after wiping it with JL Commander.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 03:36 AM
  4. littlejaytee's Avatar
    Thanks for the advice... I actually tried multiple OS versions...all with the same result. But I'll try wiping it out as you suggested. Thanks again.
    08-07-09 03:59 AM
  5. littlejaytee's Avatar
    Hmmm...neither JL_Cmder or crackUtil seem to work.... again, the apploader can read the berry...but neither or these programs can connect to it....

    T-mobile berries don't have an automatic password do they?
    And back to my first post... what does it mean when it says that my digital signature is missing or invalid?
    08-07-09 06:00 AM
  6. xliderider's Avatar
    What computer OS are you using? I can't use CrackUtil or JL Commander's wipe with my Vista 64 bit PC, I have to use my XP PC.
    08-07-09 06:11 AM
  7. littlejaytee's Avatar
    I'm using Windows XP.
    08-07-09 10:57 PM
  8. Akky666's Avatar
    i had the same problem installing a developer os worked for me
    02-22-15 03:13 AM
LINK TO POST COPIED TO CLIPBOARD