1. barbge's Avatar
    One of the messages in the Myspace App on my 8330 has said "loading" for the last 2 days and I can't open it or delete it. Anybody else ever have this problem?
    10-04-09 10:37 PM
  2. coachcurtisbusse's Avatar
    I had this happen on ever blkbry I have had pearl curve storm and tour...

    I don't know why it is either

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-09 11:23 PM
  3. mthoodrue's Avatar
    Yea. Mine is there too. Been a week and can't delete.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-09 11:26 PM
  4. elesha's Avatar
    I have the same problem. I have 3 of them that won't open and I can't delete them! Any help getting rid of them would be sooooo appreciated!
    12-16-09 02:58 PM
  5. skustic's Avatar
    Ya! I have the same issue but it's ony ever happened on my curve, my storm and my pearl never did this. I've tried logging out to refresh my inbox bc I cleared all my myspace messages on my computer and was hoping it would sync once I logged back in with my curve but it hasn't helped. I've even tried reinstalling the myspace app and still no changes...has anyone figured this out yet?
    12-17-09 12:55 AM
  6. skustic's Avatar
    Yay! I figured it out!!!! I went into my advanced options and deleted myspace from my BB then I went onto the browser and redownlowded myspace! It worked my msg inbox is updated and no more icon on my homescreen saying I have msgs!!! Hope this works the same for you guys cuz this issue had been buggin for months!
    12-17-09 01:24 AM