1. reb2's Avatar
    My call log was getting deleted after every call so I did a soft re-set. Now my call log is sent to my e-mail with every call. How can I stop this?
    10-30-08 02:25 PM
  2. berry me with it's Avatar
    You recieve an email with your call log attached? Or the calls show in your messages icon? Messages icon is not only emails..
    10-30-08 02:29 PM
  3. gritmaster's Avatar
    A couple of things to consider. Firstly do you mean your call log shows up in your message icon. If so go the the phone icon and press menu>options>call logging. You could set it so the call do not log in your message list.


    Secondly did you say your original call logs were getting deleted straightaway. Sounds like a possible memory problem. Could you check. Go to Options>Status and report file free.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-08 02:32 PM
  4. reb2's Avatar
    Where do I check the memory? I didn't follow your explanation...do I go to options on my phone icon?
    10-30-08 02:38 PM
  5. berry me with it's Avatar
    For memory, go to Options > Status. Use the memory link in my signature to optimize that.
    10-30-08 02:41 PM
  6. gritmaster's Avatar
    Sorry . Look for the icon that looks like a wrench (mine is called Options) from here scroll to Status.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-08 02:43 PM
LINK TO POST COPIED TO CLIPBOARD