1. Taranjot's Avatar
    my blackberry torch wont turn on!

    ^i tried the above forum, but when i got to the step where i have to make the blackberry torch have a PIN:UNKOWN instead of the phone specific one, i cant seem to make the UNKNOWN pop up, even after i tried it repeatedly.

    heeeelp please.
    08-14-11 10:24 PM
  2. Taranjot's Avatar

    thats the URL i was reffering too.
    08-14-11 10:26 PM
  3. freethisberrydotcom's Avatar
    Is your computer recognizing the device driver?
    08-14-11 10:33 PM
  4. Taranjot's Avatar
    yes, it recognizes the device. is it not going into unknown mode because the phone maybe is not nuked?
    08-14-11 10:36 PM
  5. freethisberrydotcom's Avatar
    Do you see a red light in the led ?
    08-14-11 10:37 PM
  6. freethisberrydotcom's Avatar
    You don't need to have it say unknown .. as long it reads the device and goes to the next screen where you have the selection to install, then you are good to go ... Have you deleted the xml file ?
    08-14-11 10:43 PM
  7. Taranjot's Avatar
    yes, it has a red light that turns on and off.
    and i dont know what the xml file is, but after i click next in the "loader" where it shows my PIN:_____ it goes to a screen where i have to pick things to install onto the blackberry, but i have nothing their.
    08-14-11 10:54 PM
  8. freethisberrydotcom's Avatar
    C:/programfiles/common files/research in motion/app loader
    08-14-11 10:56 PM
  9. freethisberrydotcom's Avatar
    Did you download and install the latest OS ?
    08-14-11 10:56 PM
  10. Taranjot's Avatar
    no i have the app loader, thats what im using and everything, and how do you downoad the newest OS for the torch?
    08-14-11 11:02 PM
  11. freethisberrydotcom's Avatar
    08-14-11 11:04 PM
  12. Taranjot's Avatar
    if the phone is telus, but im using it for bell, which place to i get the softweare from, bell?
    08-14-11 11:13 PM
  13. Taranjot's Avatar
    well i downloaded the software, but it still wont work.
    08-15-11 01:15 PM