1. CrackBerry Question's Avatar
    I successfully connected to the wifi that i have but I cannot able to access the internet service. When i opening the browser after connecting with wifi i get a dialog box with written " unable to connect to the internet, please try again later.
    If the problem persists please contact to your service provider" What is this how can i come over through it.
    06-21-16 01:55 PM
  2. Dunt Dunt Dunt's Avatar
    Would help to know what phone and what OS it is running....

    I had a problem with my Z10... it would connect to the Wi-Fi but it didn't really work. Had to delete the Wi-Fi network and use WPS to allow it to connect in order to fix my problem.

    Without more info, it would be just a guess as to what your problem might be.
    06-21-16 02:10 PM
  3. akimor's Avatar
    i am having blackberry bold 9700
    now suggest me the solution for it.
    06-22-16 02:31 AM
  4. anon(9721108)'s Avatar
    I sometimes have to UNcheck wifi and recheck it off, that helps. Other times have to pull the plug on the router/wifi and let it reset, that helps.

    Nothing on the internet is ever perfect, or so it seems.




    Sent from my BlackBerry 9900 using Tapatalk
    06-22-16 02:51 AM
  5. masterscarhead1's Avatar
    I successfully connected to the wifi that i have but I cannot able to access the internet service. When i opening the browser after connecting with wifi i get a dialog box with written " unable to connect to the internet, please try again later.
    If the problem persists please contact to your service provider" What is this how can i come over through it.
    Did you try using another device to see if it works?
    06-22-16 03:38 AM
  6. DrBoomBotz's Avatar
    To bisect the problem try to connect to something on the local network.
    06-22-16 09:19 AM
  7. akimor's Avatar
    my wifi router is perfect
    problem is in my mobile i guess
    tell me what i have to do ?
    #masterscarhead1
    07-16-16 12:09 PM
  8. peednus's Avatar
    i am having blackberry bold 9700
    now suggest me the solution for it.
    You need to power cycle your flux capacitor. Nine times out of 10 this is usually the problem...

    Posted via Commodore 64
    07-16-16 12:22 PM
  9. DrBoomBotz's Avatar
    my wifi router is perfect
    problem is in my mobile i guess
    tell me what i have to do ?
    #masterscarhead1
    How do you know you wifi router is perfect?
    Can you ping or otherwise connect to something on the local network?
    07-16-16 04:00 PM
  10. fschmeck's Avatar
    It has been a long time since I've used a BB7 device, but can you even browse the Web without a BIS plan?

    On my BB10 device, I have this issue occasionally. I just turn off wi-fi on the phone, then turn it back on. Wait a bit to establish a connection and it always works.


    Posted via CB10
    07-17-16 09:24 AM
  11. Prem WatsApp's Avatar
    You need to power cycle your flux capacitor. Nine times out of 10 this is usually the problem...

    Posted via Commodore 64
    Yeah, restart whatever doesn't work.... :-)



      There's a Crack in the Berry right now...  
    07-18-16 05:08 PM

Similar Threads

  1. Replies: 22
    Last Post: 06-26-16, 08:31 AM
  2. Need Help from the BB Experts.
    By Ca-1 in forum BlackBerry Classic
    Replies: 7
    Last Post: 06-21-16, 04:23 PM
  3. Uber for my Z30 and Q10
    By maryahshdid in forum Ask a Question
    Replies: 1
    Last Post: 06-21-16, 01:51 PM
  4. Why won't my Priv receive emoji's?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 06-21-16, 01:19 PM
  5. Replies: 1
    Last Post: 06-21-16, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD