1. ericmlaird's Avatar
    I just set up my Verizon Curve 8330 on two gmail accounts. I then enabled IMAP on both and set them up on MS Outlook 2007 by following the instructions from Gmail. However, everytime I send an email from outlook or from my blackberry, I receive a copy to the address I sent the email from. It is like I am CC: myself on every email. How do I turn this off?
    02-04-09 01:26 AM
  2. Heresy's Avatar
    Login into you BIS account with verizon and create a filter. Name the filter "myself or me" then put your email address in the from. THis will stop you from getting a copy of the sent emails.
    02-04-09 06:47 AM
  3. Heresy's Avatar
    Here is a link with instructions for you.http://forums.crackberry.com/f3/gmai...lackberry-853/
    If this is happening from your outlook too you might want to go to gmail/account settings and somewhere in there create a filter also. Hope this helps you out. Welcome to CB!
    02-04-09 06:54 AM