1. crackcookie's Avatar
    Im not sure if its because I am with Cingular, and around anywhere I stay the signal is relatively low, or if my Curve 8310 just lacks the oompf to send out these MMS fast enough.

    Whenever I send out an MMS with a picture attached, it takes a while, possibly even a few hours. Is it because my signal isnt strong enough, or the picture is just that large? I wish you could edit picture sizes and then send them, without having to first make it a contact picture, zoom in to resize it, and then send it.
    11-08-08 12:44 PM
  2. berry me with it's Avatar
    The file size is probably to large, are these photos you took swith the device or downloaded photos?
    11-08-08 12:46 PM
  3. crackcookie's Avatar
    With the device....
    11-08-08 01:32 PM
  4. berry me with it's Avatar
    Hmm..what is your file free? Options > Status. Probably a combination of network speed and file size, but worth a look.

    If your memory (file free) is around 15 use the link in my signature for memory opt.
    11-08-08 01:35 PM
  5. johnmorganjr1's Avatar
    My son is on ATT and he has the same probs. He has to go outside to send mms. Go figure.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-08 02:22 PM
  6. dixeechicken#CB's Avatar
    Ok, this is my first post here I think (i'll go introduce myself in a second). I find that I'm having the same issues with sending MMS. My curve will show the message as sent but it either never gets there or shows up a day or two later. Tmobile tells me that they have been having issues with a delay in sending MMS to other carriers. It's very frustrating.
    11-09-08 01:48 AM
LINK TO POST COPIED TO CLIPBOARD