1. fehrnazer's Avatar
    Hi CB's
    I am facing a little problem with my BB 8300. I received a call and my BB froze before I can answer it. When I restarted my BB, the main screen is showing that I have a "one missed call". When I go to the call log, nothing is there. I actually deleted all my items in my call log, restarted my BB several times, removed the battery, SIM card and SD card, but still the missed call icon is still showing on my main screen.
    Can anyone help.
    Thanx
    Fehr
    07-24-08 03:54 AM
  2. kickinitlive247's Avatar
    Wow, your bb froze?
    Mine restarted a few times when I had OS 4.5.0.46 on it but never froze.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-24-08 04:22 AM
  3. cutdacheck2003's Avatar
    Hi CB's
    I am facing a little problem with my BB 8300. I received a call and my BB froze before I can answer it. When I restarted my BB, the main screen is showing that I have a "one missed call". When I go to the call log, nothing is there. I actually deleted all my items in my call log, restarted my BB several times, removed the battery, SIM card and SD card, but still the missed call icon is still showing on my main screen.
    Can anyone help.
    Thanx
    Fehr
    This just happened to me a couple of days ago. You have to wipe the handheld by going to options>security>menu>wipe handheld. After that restore the last backup you did. I hope it is recent.
    07-24-08 05:23 AM
  4. jamiegroh's Avatar
    hereherehere

    try this for me...


    go to one of your messages boxes I.E. your incoming messages/ sms incoming/ email incoming

    then VIEW FOLDER>MISSED CALLS> Select and delete all

    TRY IT...maybe itll help
    07-24-08 10:16 PM
  5. fehrnazer's Avatar
    thanx jamiegroh, but it didn't work. I will try the wipe handheld next.
    07-25-08 01:36 PM
LINK TO POST COPIED TO CLIPBOARD